[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249306: marked as done (add eth1394 module to firewire)



Your message dated Thu, 13 Oct 2005 23:31:53 -0400
with message-id <20051014033153.GA5829@kitenet.net>
and subject line fixed for ages
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 16 May 2004 14:26:43 +0000
>From j@thing.net Sun May 16 07:26:43 2004
Return-path: <j@thing.net>
Received: from static-64-115-210-6.isp.broadviewnet.net (the.thing.net) [64.115.210.6] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1BPMbD-0006mM-00; Sun, 16 May 2004 07:26:43 -0700
Received: (qmail 9625 invoked from network); 16 May 2004 14:26:41 -0000
Received: from pd9e7a8fc.dip.t-dialin.net (HELO ?192.168.1.234?) (217.231.168.252)
  by the.thing.net with SMTP; 16 May 2004 14:26:41 -0000
Subject: Sony PCG-FX505/WiFi install
From: j@thing.net
To: submit@bugs.debian.org
Content-Type: text/plain
Message-Id: <1084716715.11944.22.camel@x30>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.5.7 
Date: Sun, 16 May 2004 16:26:23 +0200
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.4 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	NO_REAL_NAME autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

Package: installation-reports

INSTALL REPORT

Debian-installer-version: 
 http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20040515/sarge-i386-businesscard.iso

uname -a:
 Linux luuptup 2.6.5-1-k7 #2 Fri Apr 30 20:46:35 EST 2004 i686 GNU/Linux

Date: 
 So Mai 16 15:58:14 CEST 2004

Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?
 install over wlan pcmcia card, no proxy, ftp.de.debian.org

Machine: Sony PCG-FX505(Laptop)
Processor:
 AMD Athlon 1,2 GHz
Memory:
 256MB
Root Device: 
 ide0
Root Size/partition table:  
   3     0   29302560 hda
   3     1   15235384 hda1 (ext3)
   3     2          1 hda2
   3     5   13550796 hda5 (ntfs)
   3     6     499905 hda6 (swap)

Output of lspci and lspci -n:
lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
0000:00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
0000:00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
0000:00:07.4 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
0000:00:07.6 Communication controller: VIA Technologies, Inc. Intel 537 [AC97 Modem] (rev 30)
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1420
0000:00:0a.1 CardBus bridge: Texas Instruments PCI1420
0000:00:0e.0 FireWire (IEEE 1394): Texas Instruments TSB12LV26 IEEE-1394 Controller (Link)
0000:00:10.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)

lspci -n
0000:00:00.0 Class 0600: 1106:0305 (rev 03)
0000:00:01.0 Class 0604: 1106:8305
0000:00:07.0 Class 0601: 1106:0686 (rev 40)
0000:00:07.1 Class 0101: 1106:0571 (rev 06)
0000:00:07.2 Class 0c03: 1106:3038 (rev 1a)
0000:00:07.3 Class 0c03: 1106:3038 (rev 1a)
0000:00:07.4 Class 0601: 1106:3057 (rev 40)
0000:00:07.5 Class 0401: 1106:3058 (rev 50)
0000:00:07.6 Class 0780: 1106:3068 (rev 30)
0000:00:0a.0 Class 0607: 104c:ac51
0000:00:0a.1 Class 0607: 104c:ac51
0000:00:0e.0 Class 0c00: 104c:8020
0000:00:10.0 Class 0200: 10ec:8139 (rev 10)
0000:01:00.0 Class 0300: 1002:4c4d (rev 64)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

netgear wlan card was detected and driver was loaded, i could not see or
select the ESSID of the network it connected to, but was only asked for
a WEP key.

since there is no dhcp on the net, dhcp failed; the installer did
not offer me the manual config instead, but tried to access the debian
mirror. back in the main menu, typing in the ip address the interface
was not configured. switched to the console and configured it by hand.

the hard disk had two ntfs paritions, of wich i wanted to delete one and
keep the other to copy the data later. this was not able with partman,
since it only allows me to delete the howl disk, but not a single
partition. i could not find a way to install cfdisk as udeb or another
way to partition the disk, so i copied cfdisk from another pc and
deleted the ntfs partition. now i was able to use the parman to create
new partitions.

after rebooting the wlan interface moved from eth1 to eth2 since the
firewire interface was found and used as eth1.



---------------------------------------
Received: (at 249306-done) by bugs.debian.org; 14 Oct 2005 03:31:52 +0000
>From joey@kitenet.net Thu Oct 13 20:31:51 2005
Return-path: <joey@kitenet.net>
Received: from kitenet.net [64.62.161.42] (postfix)
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EQGIR-0007JX-00; Thu, 13 Oct 2005 20:31:51 -0700
Received: from dragon.kitenet.net (97-148-dial.xtn.net [66.118.97.148])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id B2C1917F72
	for <249306-done@bugs.debian.org>; Fri, 14 Oct 2005 03:31:50 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id CC702BFA45; Thu, 13 Oct 2005 23:31:53 -0400 (EDT)
Date: Thu, 13 Oct 2005 23:31:53 -0400
From: Joey Hess <joeyh@debian.org>
To: 249306-done@bugs.debian.org
Subject: fixed for ages
Message-ID: <20051014033153.GA5829@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="0F1p//8PRICkK4MW"
Content-Disposition: inline
User-Agent: Mutt/1.5.10i
Delivered-To: 249306-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02


--0F1p//8PRICkK4MW
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Closing old bug.

--=20
see shy jo

--0F1p//8PRICkK4MW
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDTyapd8HHehbQuO8RAg/jAJ9rvOKAb7RFTyjN1kB8+tG3XpIMfQCgvrSc
ckGHrYXNCfXtjtsqrF3Yy3o=
=ul8q
-----END PGP SIGNATURE-----

--0F1p//8PRICkK4MW--



Reply to: