[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installation w/ sw raid and LV

Hi all,	
	I had a strange problem during installation using _stable_ installer.
My PC has two IDE drives I want to set up as RAID1. I setted up the
RAID, then I setted up VG and LV, formatted everything and went on with
the net installation. At the end LILO was unable to install and the
installation ended. I tried again, this time I did not partition as the
raid was recogniezed and VG/LV was already present. This second time the
installation ended correctly even if I suspect the mbr is written only
on hda. I tried to reproduce this behaviour blanking partition table to
write a bug report and provide logs but I was not able.

Any suggestion?


Stefano Canepa aka sc: sc@linux.it  http://www.stefanocanepa.it
Three great virtues of a programmer: laziness, impatience and hubris.
Le tre grandi virtù di un programmatore: pigrizia, impazienza e
arroganza. (Larry Wall)

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: