[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#333397: Package: installation-reports

Package: installation-reports


Debian-installer-version: Oct 6  http://cdimage.debian.org/pub/weekly/i386/
uname -a: Linux bb 2.4.27-2-386 #1 Thu Jan 20 10:55:08 JST 2005 i686 GNU/Linux
Date: Oct  8 12:43:19 
Method: I downloaded and burnt debian-testing-i386-binary-1.iso. Installation 
with only this one CD. 

Machine: self assembled PC. Mainbord K7S5A; 512 MB DDR-Ram; SCSSI-Controller 
one 80GB 
one CR-ROM: IBM CDRM00203 !K Rev: 1.02 
two HD: IBM DDRS-34560W Rev: S71D (4GB); IBM DRHS36D Rev: 0270 (18GB)
Debia testing ist installed on DDRS-34560W
Processor:Athlon 2GB
Memory: 512 MB DDR
Root Device: <IDE?  SCSI?  Name of device?>
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev 01)
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI 
bridge (AGP)
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC 
0000:00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 07)
0000:00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 07)
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 
0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] 
Sound Controller (rev a0)
0000:00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. 
RTL-8139/8139C/8139C+ (rev 10)
0000:00:0d.0 SCSI storage controller: Adaptec AHA-2940U/UW/D / AIC-7881U
0000:01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 
0343 (rev a1)

0000:00:00.0 0600: 1039:0735 (rev 01)
0000:00:01.0 0604: 1039:0001
0000:00:02.0 0601: 1039:0008
0000:00:02.2 0c03: 1039:7001 (rev 07)
0000:00:02.3 0c03: 1039:7001 (rev 07)
0000:00:02.5 0101: 1039:5513 (rev d0)
0000:00:02.7 0401: 1039:7012 (rev a0)
0000:00:0b.0 0200: 10ec:8139 (rev 10)
0000:00:0d.0 0100: 9004:8178
0000:01:00.0 0300: 10de:0343 (rev a1)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]

Installing with Kernel 2.6 failed. Installing the boot loader stopped with 
"Suche nach weiteren Betriebssystemen". Installation with kernel 2.4 run 
without any problem. Up to now I tried only sarge. I probed Debian 
'testing' (etch) first time. I do not trust very well the used CD-drive. This 
drive starts the CD without the (red) Debian logo. May be that this does not 
work properly, but only kernel 2.6 causes the problems. 

The installation runs pretty well. I'm used to use fixed IP-adresses. I have 
to go back to fill in the numbers. Unfortunately sometimes the installation 
than changes into the expert mode. May be that is one failor of mine.  


Reply to: