[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#328390: Installation report (20050914)

Package: installation-reports

Debian-installer-version: 20050914 daily netinst ISO
uname -a: Linux 2net9 2.6.12-1-sparc64 #1 Tue Aug 9 18:48:43 BST 2005 sparc64 unknown
Date: 14 Sep 2005
Method: CD-R netinst from ISO

Machine: SunBlade 1500
Processor: Sparc 64
Memory: 1024 MiB
Root Device: IDE
Root Size/partition table: 1: /boot 32MiB ext2; 2: / 120 GiB reiserfs
Output of lspci and lspci -n: No way am I going to manually write this out...

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


Install base system fails (exit 1).  /var/log/debootstrap doesn't exist,
but /debootstrap/debootstrap.log does, except it is zero bytes in
length.  So, I have no clue what is going wrong.

Also note.  When I try install24, I get the same clock_probe problem as
I do with the official Sarge netinst ISO.

What I really want is a working kernel (2.6.12, I suppose) on a Sarge
disc, but I am completely not set up to create one for myself. :^(

Andy Goth  +  unununium@openverse.com  +  http://ioioio.net/

Reply to: