[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFR] Patches switching sparc64 to 2.6.12



On Monday 05 September 2005 15:25, Geert Stappers wrote:
> Index: installer/build/config/sparc/sparc64.cfg
> ===================================================================
> --- installer/build/config/sparc/sparc64.cfg	(revision 30358)
> +++ installer/build/config/sparc/sparc64.cfg	(working copy)
> @@ -1,4 +1,5 @@
> -MEDIUM_SUPPORTED = netboot netboot-2.6
> +# floppies need root to build
> +MEDIUM_SUPPORTED = netboot netboot-2.6 floppy floppy-2.6

Have you tested / can you test sparc64 floppies?
AFAIK they are broken/unusable and we should not publish stuff that's 
known to be broken.

Attachment: pgpaVyD8aHlXd.pgp
Description: PGP signature


Reply to: