[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#323183: Please remove some linux packages from sid

Jeroen van Wolffelaar wrote:
> This will break a lot packages depending on one of those, including but
> not limited to things like linux-kernel-di-hppa-2.6, pwc,
> user-mode-linux, kernel-headers-2.6-generic (alpha), etc etc.

Since kernel-lastest in testing still points to 2.6.8, it will also
break d-i. You guys should probably wait until you've gotten
kernel-latest pointing to a newer kernel version before removing an old
one (2.6.11 is in testing now, but kernel-latest was never set to point
to it, and there seems to be no effort being made to time things to get
2.6.12 into testing anytime soon</bitter>)

    Too young, only 0 of 10 days old
    linux-2.6 (source) is buggy! (2 > 0)

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: