[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#322841: marked as done (install progress)



Your message dated Mon, 15 Aug 2005 19:59:07 +0200
with message-id <200508151959.07857.aragorn@tiscali.nl>
and subject line Bug#322841: install progress
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 13 Aug 2005 00:33:46 +0000
>From npt@colourcountry.net Fri Aug 12 17:33:46 2005
Return-path: <npt@colourcountry.net>
Received: from wumpus.mythic-beasts.com [212.69.37.9] (Debian-exim)
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E3jy6-0008BV-00; Fri, 12 Aug 2005 17:33:46 -0700
Received: from sphinx.mythic-beasts.com ([212.69.37.6])
	by wumpus.mythic-beasts.com with esmtp (Exim 4.44)
	id 1E3jy3-0000ib-NT
	for submit@bugs.debian.org; Sat, 13 Aug 2005 01:33:43 +0100
Received: from localhost.idnet.net ([127.0.0.1] helo=localhost)
	by sphinx.mythic-beasts.com with esmtp (Exim 4.51)
	id 1E3jy3-0001I5-HX
	for submit@bugs.debian.org; Sat, 13 Aug 2005 01:33:43 +0100
Date: Sat, 13 Aug 2005 01:33:43 +0100 (BST)
From: David Linton <npt@colourcountry.net>
To: submit@bugs.debian.org
Subject: install progress
Message-ID: <Pine.LNX.4.58.0508130127420.8460@sphinx.mythic-beasts.com>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: www.debian.org, 2005-08-13
uname -a: ?
Date: 2005-08-13, 01:27
Method: Boot from floppy images

Machine: VIA EPIA ME6000
Processor: VIA Eden 600MHz
Memory: 256Mb
Root Device: /dev/fd0
Root Size/partition table: ?
Output of lspci and lspci -n: ?

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O] i think.

Loaded root floppy OK, then said something about a framebuffer, cleared
screen, and display went blue and grey as if there was some character
based menu system, but scan lines were out of register sideways and
I couldn't read anything to continue.

---------------------------------------
Received: (at 322841-done) by bugs.debian.org; 15 Aug 2005 17:58:35 +0000
>From aragorn@tiscali.nl Mon Aug 15 10:58:35 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out2.tiscali.nl [195.241.79.177] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E4jEJ-0008Pf-00; Mon, 15 Aug 2005 10:58:35 -0700
Received: from [195.240.184.66] (helo=strider.fjphome.nl)
	by smtp-out2.tiscali.nl with esmtp (Tiscali http://www.tiscali.nl)
	id 1E4jEI-0000iB-Aq
	for <322841-done@bugs.debian.org>; Mon, 15 Aug 2005 19:58:34 +0200
From: Frans Pop <aragorn@tiscali.nl>
To: 322841-done@bugs.debian.org
Subject: Re: Bug#322841: install progress
Date: Mon, 15 Aug 2005 19:59:07 +0200
User-Agent: KMail/1.7.2
References: <Pine.LNX.4.58.0508130127420.8460@sphinx.mythic-beasts.com> <200508141526.43512.aragorn@tiscali.nl> <Pine.LNX.4.58.0508151404090.2456@sphinx.mythic-beasts.com>
In-Reply-To: <Pine.LNX.4.58.0508151404090.2456@sphinx.mythic-beasts.com>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200508151959.07857.aragorn@tiscali.nl>
Delivered-To: 322841-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Monday 15 August 2005 15:05, David Linton wrote:
> > Alternatively, you could have added the option in the syslinux.cfg
> > file on the boot floppy.
>
> I'll bear that in mind in future :)
>
> > Great. So that means your installation succeeded now?
> > In that case, is it OK if I close this installation report?
>
> Yes, it's installed and happy (except I messed up the X mouse
> detection, but that's not a bug.)

Therefore closing. Thanks for following up.

Cheers,
FJP



Reply to: