[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#323182: debian-installer: boot.img for sarge doesn't, on PPC

Package: debian-installer
Severity: grave
Justification: renders package unusable

boot.img for sarge on powerpc doesn't boot, no matter what i do, what
date i get it from (there's a 20041118/ dir on the site, tried those,
doesn't want to boot either). i've tried both 2.4 and 2.6 floppies, any
machine i stick it in spits it back out without any warning and pops up
a floppy picture with a big X in it. i've tried it with several
downloads and several floppies, all known good, and they just don't
boot, no matter what i do. the bootx option is not possible at this
point in time as i have no bin to store the drive with mock os on it
anywhere, and i shouldn't have to do this on a known otherwise working
machine with sarge on it, with a dead battery, and the other a sid install,
been running since late 2002 (potato->woody).

i'm trying to rescue these 2 ppc oldworld macs, and without a working boot.img,
i cannot rescue them at all.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (1000, 'unstable'), (998, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.12-p3
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)

Reply to: