[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#320650: Help! Installation cannot mount CD ROM.

Hello FJP,

Thank you for your response.  I have not tried your
suggestion yet.  After I submitted my problem to
debian, I decided to try another linux distribution. 
So I tried Ubuntu this time and it mounted my cdrom
fine without me having to do anything special.  Since
I have Ubuntu linux installing now, I think I will
continue on the Ubuntu path and see how far I can get
with it.  If at some point in the future I decide to
use Debian again (on the same machine), I will try
your advice to see if that will work.  I appreciate
your response!

--- Frans Pop <aragorn@tiscali.nl> wrote:

> On Sunday 31 July 2005 04:37, Jason Chirakan wrote:
> > Then the following screen:
> >
> >                     [!!] Detect and mount CD-ROM
> >
> > Your installation CD-ROM couldn't be mounted. This
> > probably means that the CD-ROM was not in the
> drive.
> > If so you can insert it and try again.
> Please see the 4th item of the errata on:
> Could that be the problem?
> Cheers,

Jason Chirakan                        jchirak@yahoo.com

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: