[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#316929: Package: installation-reports

Package: installation-reports

Debian-installer-version: as on debian-31r0a-i386-netinst.iso

uname -a: did not check, but booted 'linux26' from i386 netinst CD

Date: 03 Jul 2005

Method: booting i386-netinst CD, rest of info irrelevant for this report

Machine: a slightly oldish PII PC
Processor: PII 333MHz
Memory: 96MB
Root Device: /dev/hda
Root Size/partition table: PARTITIONING FAILED, description at end.

Output of lspci and lspci -n: irrelevant

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E/O]
Config network:         [Y]
Detect CD:              [Y]
Load installer modules: [Y]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


- NIC is a NE2000 clone sitting on ISA. It was not auto detected.
  Loading 'ne io=0x300-0x31f irq=5' by hand solved the problem.

- BIOS is seriously buggy and will hang upon detecting HDD with a
  capacity>33GB during boot. The HDD was jumpered to lie about its
  real capacity (80GB) to the BIOS. Boot process continued fine, but
  Debian Installer INSISTED on using the fake HDD capacity instead of
  detecting the real one.

- Partitioning of a HDD with incorrectly detected capacity was useless.

As a quick check I tested SUSE9.3 install on this PC. Install went fine with the real HDD capacity detected, however this distro is too bloated to keep it. Esp. on a low-end PC.

Reply to: