[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#312020: marked as done (installation-reports)



Your message dated Sun, 5 Jun 2005 08:34:15 +0200
with message-id <20050605063415.GG4475@mykerinos.kheops.frmug.org>
and subject line Bug#312020: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 4 Jun 2005 22:01:09 +0000
>From helycos@yahoo.co.uk Sat Jun 04 15:01:09 2005
Return-path: <helycos@yahoo.co.uk>
Received: from smtp-out4.blueyonder.co.uk [195.188.213.7] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DeghZ-0002YL-00; Sat, 04 Jun 2005 15:01:09 -0700
Received: from [192.168.1.103] ([82.33.109.181]) by smtp-out4.blueyonder.co.uk with Microsoft SMTPSVC(5.0.2195.6713);
	 Sat, 4 Jun 2005 23:01:47 +0100
Message-ID: <42A224A3.6010602@yahoo.co.uk>
Date: Sat, 04 Jun 2005 23:01:07 +0100
From: Tim Beauregard <helycos@yahoo.co.uk>
User-Agent: Debian Thunderbird 1.0.2 (X11/20050602)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: installation-reports
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
X-OriginalArrivalTime: 04 Jun 2005 22:01:47.0465 (UTC) FILETIME=[00AECB90:01C56951]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 30 May 2005
http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc3/sarge-i386-netinst.iso

uname -a: Linux debian 2.6.8-2-386 #1 Thu May 19 17:40:50 JST 2005 i686
GNU/Linux

Date: 3 June 2005 0800hh GMT

Method: "expert26" flag used, boot from cdrom, network install from
ftp://the.earth.li/debian/, no proxy used/

Machine: generic desktop

Processor: Athlon 2200XP

Memory: 512MB DDR

Root Device: Maxtor IDE /dev/hda1

Root Size/partition table:

Disk /dev/hda: 61.4 GB, 61492838400 bytes
255 heads, 63 sectors/track, 7476 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1        1216     9767488+  83  Linux
/dev/hda2            1341        6203    39062047+  83  Linux
/dev/hda3   *        6204        7475    10217340    c  W95 FAT32 (LBA)
/dev/hda4            1217        1340      996030   82  Linux swap / Solaris

/dev/hda1 /
/dev/hda2 /home
/dev/hda3 /win

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: nVidia Corporation nForce CPU bridge (rev b2)
0000:00:00.1 RAM memory: nVidia Corporation nForce 220/420 Memory
Controller (rev b2)
0000:00:00.2 RAM memory: nVidia Corporation nForce 220/420 Memory
Controller (rev b2)
0000:00:00.3 RAM memory: nVidia Corporation: Unknown device 01aa (rev b2)
0000:00:01.0 ISA bridge: nVidia Corporation nForce ISA Bridge (rev c3)
0000:00:01.1 SMBus: nVidia Corporation nForce PCI System Management (rev c1)
0000:00:02.0 USB Controller: nVidia Corporation nForce USB Controller
(rev c3)
0000:00:03.0 USB Controller: nVidia Corporation nForce USB Controller
(rev c3)
0000:00:04.0 Ethernet controller: nVidia Corporation nForce Ethernet
Controller (rev c2)
0000:00:05.0 Multimedia audio controller: nVidia Corporation: Unknown
device 01b0 (rev c2)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce
Audio (rev c2)
0000:00:08.0 PCI bridge: nVidia Corporation nForce PCI-to-PCI bridge
(rev c2)
0000:00:09.0 IDE interface: nVidia Corporation nForce IDE (rev c3)
0000:00:1e.0 PCI bridge: nVidia Corporation nForce AGP to PCI Bridge
(rev b2)
0000:01:06.0 Ethernet controller: VIA Technologies, Inc. VT6105
[Rhine-III] (rev 86)
0000:01:07.0 Bridge: Texas Instruments PCI2040 PCI to DSP Bridge Controller
0000:01:08.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1
(rev 08)
0000:01:08.1 Input device controller: Creative Labs SB Live! MIDI/Game
Port (rev 08)
0000:02:00.0 VGA compatible controller: nVidia Corporation NVCrush11
[GeForce2 MX Integrated Graphics] (rev b1)

0000:00:00.0 0600: 10de:01a4 (rev b2)
0000:00:00.1 0500: 10de:01ac (rev b2)
0000:00:00.2 0500: 10de:01ad (rev b2)
0000:00:00.3 0500: 10de:01aa (rev b2)
0000:00:01.0 0601: 10de:01b2 (rev c3)
0000:00:01.1 0c05: 10de:01b4 (rev c1)
0000:00:02.0 0c03: 10de:01c2 (rev c3)
0000:00:03.0 0c03: 10de:01c2 (rev c3)
0000:00:04.0 0200: 10de:01c3 (rev c2)
0000:00:05.0 0401: 10de:01b0 (rev c2)
0000:00:06.0 0401: 10de:01b1 (rev c2)
0000:00:08.0 0604: 10de:01b8 (rev c2)
0000:00:09.0 0101: 10de:01bc (rev c3)
0000:00:1e.0 0604: 10de:01b7 (rev b2)
0000:01:06.0 0200: 1106:3106 (rev 86)
0000:01:07.0 0680: 104c:ac60
0000:01:08.0 0401: 1102:0002 (rev 08)
0000:01:08.1 0980: 1102:7002 (rev 08)
0000:02:00.0 0300: 10de:01a0 (rev b1)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:  Wonderful, gets better every time.  Thanks!

---------------------------------------
Received: (at 312020-done) by bugs.debian.org; 5 Jun 2005 06:34:49 +0000
>From bubulle@kheops.frmug.org Sat Jun 04 23:34:49 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from perrier.eu.org (kheops.perrier.eu.org) [81.56.227.253] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Deoie-0000Um-00; Sat, 04 Jun 2005 23:34:49 -0700
Received: from localhost (localhost [127.0.0.1])
	by kheops.perrier.eu.org (Postfix) with ESMTP id F28E64F8A0;
	Sun,  5 Jun 2005 08:34:17 +0200 (CEST)
Received: from kheops.perrier.eu.org ([127.0.0.1])
	by localhost (kheops [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 15199-07; Sun, 5 Jun 2005 08:34:17 +0200 (CEST)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [192.168.1.3])
	by kheops.perrier.eu.org (Postfix) with ESMTP id 5D4664F891;
	Sun,  5 Jun 2005 08:34:17 +0200 (CEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id 4D9E32327A; Sun,  5 Jun 2005 08:34:15 +0200 (CEST)
Date: Sun, 5 Jun 2005 08:34:15 +0200
From: Christian Perrier <bubulle@debian.org>
To: Tim Beauregard <helycos@yahoo.co.uk>, 312020-done@bugs.debian.org
Subject: Re: Bug#312020: installation-reports
Message-ID: <20050605063415.GG4475@mykerinos.kheops.frmug.org>
References: <42A224A3.6010602@yahoo.co.uk>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <42A224A3.6010602@yahoo.co.uk>
User-Agent: Mutt/1.5.9i
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at kheops.frmug.org
Delivered-To: 312020-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

> Comments/Problems:  Wonderful, gets better every time.  Thanks!


Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!




Reply to: