[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#270674: marked as done (discover1: Deletes /media/cdrom0)

Your message dated Sat, 04 Jun 2005 05:32:21 -0400
with message-id <E1DeV0v-0008CU-00@newraff.debian.org>
and subject line Bug#255103: fixed in discover1 1.7.8
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 8 Sep 2004 16:39:42 +0000
>From ralph@crongeyer.com Wed Sep 08 09:39:42 2004
Return-path: <ralph@crongeyer.com>
Received: from rwcrmhc11.comcast.net [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1C55Ty-00074d-00; Wed, 08 Sep 2004 09:39:42 -0700
Received: from mail.crongeyer.com (crongeyer.com[])
          by comcast.net (rwcrmhc11) with ESMTP
          id <20040908163910013004vu8oe>; Wed, 8 Sep 2004 16:39:11 +0000
Received: from [] (unknown [])
	by mail.crongeyer.com (Postfix) with ESMTP id 159D0252D7E
	for <submit@bugs.debian.org>; Wed,  8 Sep 2004 12:39:09 -0400 (EDT)
Message-ID: <413F35A4.3000207@crongeyer.com>
Date: Wed, 08 Sep 2004 12:39:00 -0400
From: Ralph Crongeyer <ralph@crongeyer.com>
User-Agent: Mozilla Thunderbird 0.7.3 (X11/20040830)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Discover1 won't create /media/cdrom0 directory?
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package:   discover1
Version:    1.6.6
Severity: important

I have two machines with SID (one laptop and one desktop) and
discover1 doesn't setup the cdroms anymore?
There's only a symlink in the /media directory but the symlink points
to nothing? (/media/cdrom <- is the symlink that points to /media/cdrom0).
It used to point to the /media/cdrom0 directory, but the directory no 
longer exists? I have created the directory and then the cdrom works, 
until I reboot, then I must recreate the dir. Also if I delete the 
symlink and the dir cdrom0 and then run /etc/init.d/discover start 
discover recreates the symlink but not the dir cdrom0.

I have run "dpkg-reconfigure discover1" and told it that I want
discover to handle my cdroms, but it doesn't seem to work?

Here are the modules that
are loaded after boot up, the result of lsmod | grep ide
ide_cd 42656 1
cdrom 40732 2 sr_mod,ide_cd
ide_generic 1408 0
ide_disk 19296 3
ide_core 139940 4 ide_cd,ide_generic,piix,ide_disk

I am using Debian SID/Unstable, kernel 2.6.8 and libc6 2.3.2.ds1-16.


Received: (at 255103-close) by bugs.debian.org; 4 Jun 2005 09:38:06 +0000
>From katie@ftp-master.debian.org Sat Jun 04 02:38:06 2005
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DeV6U-0003bo-00; Sat, 04 Jun 2005 02:38:06 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1DeV0v-0008CU-00; Sat, 04 Jun 2005 05:32:21 -0400
From: Joshua Kwan <joshk@triplehelix.org>
To: 255103-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#255103: fixed in discover1 1.7.8
Message-Id: <E1DeV0v-0008CU-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sat, 04 Jun 2005 05:32:21 -0400
Delivered-To: 255103-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 4

Source: discover1
Source-Version: 1.7.8

We believe that the bug you reported is fixed in the latest version of
discover1, which is due to be installed in the Debian FTP archive:

  to pool/main/d/discover1/discover1-udeb_1.7.8_i386.udeb
  to pool/main/d/discover1/discover1_1.7.8.dsc
  to pool/main/d/discover1/discover1_1.7.8.tar.gz
  to pool/main/d/discover1/discover1_1.7.8_i386.deb
  to pool/main/d/discover1/libdiscover1-dev_1.7.8_i386.deb
  to pool/main/d/discover1/libdiscover1-pic_1.7.8_i386.deb
  to pool/main/d/discover1/libdiscover1_1.7.8_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 255103@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joshua Kwan <joshk@triplehelix.org> (supplier of updated discover1 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Fri,  3 Jun 2005 22:20:49 -0700
Source: discover1
Binary: libdiscover1 discover1 libdiscover1-pic discover1-udeb libdiscover1-dev
Architecture: source i386
Version: 1.7.8
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joshua Kwan <joshk@triplehelix.org>
 discover1  - hardware identification system
 discover1-udeb - hardware identification library (udeb) (udeb)
 libdiscover1 - hardware identification library
 libdiscover1-dev - hardware identification library development files
 libdiscover1-pic - hardware identification library - static PIC version
Closes: 195971 196011 196016 223816 255103 268255 270290 270674 273824 286000 295431 295505 307163
 discover1 (1.7.8) unstable; urgency=low
   * Translations
     - Updated Romanian programs translation, thanks Eddy. closes: #295431
     - Updated Polish programs translation, thanks Marek. closes: #295505
     - Removed broken vi_VN.VISCII translation
     - Added (indeed replaced) Vietnamese translation. Closes: #307163
     - Updated Greek programs translation, thanks Konstantinos.
     - Spell-checked the French translation.
   * Rip out CD-ROM mountpoint detection, pointless and always broken.
     (Consequently, we no longer need a debconf script, template translation
     or configuration file at all.)
     closes: #255103, #268255, #270290, #270674, #273824, #286000, #223816
   * Rip out initrd support, pointless and always broken.
     closes: #196011, #195971, #196016
   * David Nusinow
     - Update my email address
 466513ce582f1447074558973f1e0091 1456 admin optional discover1_1.7.8.dsc
 faa2ee57c89abc2b07b0da926ce84eaa 593866 admin optional discover1_1.7.8.tar.gz
 69f39eb0803b877de33daba1f02031fe 65796 admin optional discover1_1.7.8_i386.deb
 0e762adf330ca6d8e7002ea998a06e14 95084 libs optional libdiscover1_1.7.8_i386.deb
 a9fdbb914466ff618551d03bb3105c7c 58090 libdevel optional libdiscover1-dev_1.7.8_i386.deb
 dd594507e18df688bb598b665db88468 56694 libs extra libdiscover1-pic_1.7.8_i386.deb
 b209f617eb6090cf68f119bce2fcfd4c 34570 debian-installer extra discover1-udeb_1.7.8_i386.udeb
package-type: udeb

Version: GnuPG v1.4.1 (GNU/Linux)
Comment: http://triplehelix.org/~joshk/pubkey_gpg.asc


Reply to: