[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311824: Failed 2.6 install from 2005.06.02 snapshot

Package: installation-reports

Debian-installer-version: netinst daily snapshot from 2005.06.02
uname -a: Never got this far
Date: Morning 2005.06.03
Method: Booted from CD, selected "linux26"
Machine: Dell Inspiron 5160 laptop
Processor: Intel Mobile Pentium 4
Memory: 512MB
Root Device: IDE
Root Size/partition table: Never got this far

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Detect hard drives:     [O]
Detect CD:              [E]
Configure network HW:   [ ]
Config network:         [ ]
Load installer modules: [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


System seemed to stall on loading ide-disk, got past that some five
minutes later, and then stalled again loading ide-cd.  Specifically, I
seem to be stuck at:

Detecting Hardware to find CD-ROM drives
Loading module 'ide-cd' for 'Linux ATAPI CD-ROM'...

This problem went away when I switched to a standard (2.4-based)
install.  I'll send a second report on that attempt when it finishes.

Zed Pobre <zed@resonant.org> a.k.a. Zed Pobre <zed@debian.org>
PGP key and fingerprint available on finger; encrypted mail welcomed.

Attachment: signature.asc
Description: Digital signature

Reply to: