[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311428: marked as done (installation-reports)

Your message dated Wed, 1 Jun 2005 01:41:50 -0500
with message-id <20050601064150.GS7839@mykerinos.kheops.frmug.org>
and subject line Bug#311428: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 31 May 2005 23:59:26 +0000
>From flavetz@uol.com.br Tue May 31 16:59:26 2005
Return-path: <flavetz@uol.com.br>
Received: from smtpout4.uol.com.br (smtp.uol.com.br) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DdGdq-0007Qf-00; Tue, 31 May 2005 16:59:26 -0700
Received: from [] (201-1-27-141.dsl.telesp.net.br [])
	by scorpion4.uol.com.br (Postfix) with ESMTP id 88C107D90
	for <submit@bugs.debian.org>; Tue, 31 May 2005 20:58:53 -0300 (BRT)
Message-ID: <429CFA4F.4090307@uol.com.br>
Date: Tue, 31 May 2005 20:59:11 -0300
From: Flavio Henrique Araque Gurgel <flavetz@uol.com.br>
User-Agent: Mozilla Thunderbird 1.0.2 (X11/20050331)
X-Accept-Language: pt-br, pt
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: installation-reports
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: Mai 29th, 2005
uname -a: Linux DebianFlavio 2.6.8-2-386 #1 Thu May 19 17:40:50 JST 2005 i686 GNU/Linux
Date: Mai 30th, 2005
Method: Downloaded netinst iso RC3 based from debian.org, burned a CD with k3B in another linux distribution (Conectiva), network install from ftp.br.debian.org, not proxied.

Machine: Metron (Brazillian OEM integrator)
Processor: Celeron 1GHz
Memory: 128MB
Root Device: IDE Maxtor 20GB
Root Size/partition table: 19GB root partition and 1GB swap partition. Root partition first them swap, both are primary.
Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 630 Host (rev 30)
0000:00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0)0000:00:01.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
0000:00:01.1 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 84)
0000:00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07)
0000:00:01.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 07)
0000:00:01.4 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS PCI Audio Accelerator (rev 02)
0000:00:02.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bridge (AGP)
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 630/730 PCI/AGP VGA Display Adapter (rev 21)

lspci -n
0000:00:00.0 0600: 1039:0630 (rev 30)
0000:00:00.1 0101: 1039:5513 (rev d0)
0000:00:01.0 0601: 1039:0018
0000:00:01.1 0200: 1039:0900 (rev 84)
0000:00:01.2 0c03: 1039:7001 (rev 07)
0000:00:01.3 0c03: 1039:7001 (rev 07)
0000:00:01.4 0401: 1039:7018 (rev 02)
0000:00:02.0 0604: 1039:0001
0000:01:00.0 0300: 1039:6300 (rev 21)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


I had absolutely no problems in the base install. Very good work done.

Received: (at 311428-done) by bugs.debian.org; 1 Jun 2005 06:41:46 +0000
>From christian.perrier@onera.fr Tue May 31 23:41:46 2005
Return-path: <christian.perrier@onera.fr>
Received: from onera.onera.fr [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DdMvC-00059c-00; Tue, 31 May 2005 23:41:46 -0700
Received: from cc-mykerinos.onera (localhost [])
        by onera.onera.fr  with ESMTP id j516ffrI020665;
        Wed, 1 Jun 2005 08:41:42 +0200 (MEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id 651F723278; Wed,  1 Jun 2005 08:41:50 +0200 (CEST)
Date: Wed, 1 Jun 2005 01:41:50 -0500
From: Christian Perrier <bubulle@debian.org>
To: Flavio Henrique Araque Gurgel <flavetz@uol.com.br>,
Subject: Re: Bug#311428: installation-reports
Message-ID: <20050601064150.GS7839@mykerinos.kheops.frmug.org>
References: <429CFA4F.4090307@uol.com.br>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <429CFA4F.4090307@uol.com.br>
User-Agent: Mutt/1.5.9i
Delivered-To: 311428-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

> I had absolutely no problems in the base install. Very good work done.

Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!

Reply to: