[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#310008: AMD64 NetInstall report

Package: installation-reports

uname -a: <Unable to comply>
Date: <5/19/2005>
Method: <Netinstall for amd64, CD from netinstall ISO.  Net Install
from ftp.us.debian.org>

Machine: <Asus A8N-SLI Deluxe , dual PCI-X NVidia 6600GT video cards>
Processor:AMD64 3500 
Memory: 1GB
Root Device: <SATA 200GB - identified as SCSI4>
Root Size/partition table: 190GB Ext3 root,7GB Fat32 ,3GB swap 
Output of lspci and lspci -n:Unable to comply

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


Generally, the install works well, some problems with CD rom becoming
unresponsive - reboot and try again usually works,until reaching
install base system. Install base system proceeds untill a "strange
error" occurs and I am told that the kernel-image does not exist in
the apt tree. Continue option does not ,just falls out to install
menu. Retries result in the same error.
The End.

Reply to: