[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#309146: install: upgrading from stable to unstable loose pcmcia pakage - problem with network on pcmcia

Package: install
Severity: critical
Tags: experimental
Justification: breaks the whole system

when upgrade from stable to unstable, and network card is pcmcia card,
after near upgrade is complete, pcmcia-cs package is not installed. it's
mean installation loose connection to internet and there is no way to
finish rest of instalation - like 'module-init-tools', 'debconf',

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11
Locale: LANG=pl_PL, LC_CTYPE=pl_PL (charmap=ISO-8859-2)

Reply to: