[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#303902: Package: installation-reports

Package: installation-reports


Compiled by Drew Stephens <drew@csh.rit.edu>

Debian-installer-version: Sarge RC3 installer; obtained 3rd week of March
uname -a: Linux gibson 2.4.29 #14 SMP Fri Mar 25 20:40:22 EST 2005 alpha
Date: 3rd week of March
         Installed using a Sarge RC3 netboot image, booted off the CD
disk whichwent just fine.  The installer went fine as well, aside from
being *painfully* slow to show a new menu (ie, you hit enter to go to
the next screen, said screen
won't show up for 5-15 seconds).  The install went fine, all the way up to
booting the newly installed kernel.
         It seems that the init ramdisk wasn't created properly and
didn't have
the driver for the SCSI card (SYM53C8XX chipset).  I tried numerous things,
from using the initrd off the installer with and without the installer's
kernelto no avail.  I don't know much about init ramdisks, so that might
have been
hopeless from the start.  I grabbed a Gentoo livecd and used it to boot and
chroot into my Debian install.  I built a kernel, installed it and
has worked just fine since.

Machine: DEC Alphaserver 2100
Processor: 4x200
Memory: 512MB
Root Device: SCSI, attached to SYM53C8xx card.  /dev/sda3 is the root
         it's a 2GB disk.

Root Size/partition table:
gibson:/usr/src/linux# fdisk -l /dev/sda

Disk /dev/sda: 2104 MB, 2104565760 bytes
65 heads, 62 sectors/track, 1019 cylinders
Units = cylinders of 4030 * 512 = 2063360 bytes

5 partitions:
#       start       end      size     fstype   [fsize bsize   cpg]
   a:        1*        1*        0*      ext2
   b:        1*       40*       38*      ext2
   c:       40*      958*      918*      ext2
   d:      958*     1020*       62*      swap

Output of lspci and lspci -n:
gibson:/usr/src/linux# lspci
0000:00:00.0 Ethernet controller: Digital Equipment Corporation DECchip
21040 [Tulip] (rev 22)
0000:00:01.0 Non-VGA unclassified device: LSI Logic / Symbios Logic
53c810 (rev 01)
0000:00:02.0 Non-VGA unclassified device: Intel Corp. 82375EB/SB PCI to
EISA Bridge (rev 03)
0000:00:07.0 Ethernet controller: Digital Equipment Corporation DECchip
21142/43 (rev 30)
gibson:/usr/src/linux# lspci -n
0000:00:00.0 0200: 1011:0002 (rev 22)
0000:00:01.0 0000: 1000:0001 (rev 01)
0000:00:02.0 0000: 8086:0482 (rev 03)
0000:00:07.0 0200: 1011:0019 (rev 30)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]

As I said in the install description, the reboot didn't go so well.  The
initrdseemingly didn't have the driver for the SYM53C8xx (Adaptec?) card
in the
system.  I'm happy to provide any more information as needed.

Drew Stephens <drew@csh.rit.edu>
(202) 390-8165

fn:Drew Stephens

Reply to: