[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#303812: sarge floppy install report

Package: installation-reports

not recorded. floppy images downloaded March 29 2005

uname -a:
linux 2.4.27-2-686 #1 Thu Jan 20 11:10:41 JST 2005 i686 GNU/Linux

Date: week of April 4 2005

Method: floppies

Machine: IBM Thinkpad 770x
Processor: 300 MHz pentium II
Memory: 128 Megabytes
Root Device: IDE /dev/hda2
  /dev/hd1 is windows 2000 fat32.
Root Size/partition table: only one linux partion, 15G, plus swap

Output of lspci :

0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge
         (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge
         (rev 02)
0000:00:02.0 CardBus bridge: Texas Instruments PCI1251A
0000:00:02.1 CardBus bridge: Texas Instruments PCI1251A
0000:00:06.0 Multimedia audio controller: Cirrus Logic CS 4610/11
             [CrystalClear SoundFusion Audio Accelerator] (rev 01)
0000:00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:01:00.0 VGA compatible controller: Trident Microsystems
                 Cyber 9397DVD (rev f3)
0000:05:00.0 Ethernet controller: 3Com Corporation 3c575
                Megahertz 10/100 LAN CardBus [Boomerang]

and lspci -n:

0000:00:00.0 0600: 8086:7190 (rev 02)
0000:00:01.0 0604: 8086:7191 (rev 02)
0000:00:02.0 0607: 104c:ac1d
0000:00:02.1 0607: 104c:ac1d
0000:00:06.0 0401: 1013:6001 (rev 01)
0000:00:07.0 0680: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 02)
0000:01:00.0 0300: 1023:939a (rev f3)
0000:05:00.0 0200: 10b7:5057

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [O ]
Detect CD:              [ ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [O ]
Install base system:    [O ]
Install boot loader:    [O ]
Reboot:                 [O ]


I installed using a 3Com pcmcia wired ethernet card. The first
stage install went fine. The reboot went fine except the
network connection failed. ('does not seem to be currently
connected'). I was then offered ppp as an option, but not dhcp.

That is the install floppies found the network but the
installed system did not.

I switched to tty2 and only had to run dhclient to make the connection
succeed. I switched back to tty1 and, after backing out a few
steps, the installation continued and completed OK.

I then deleted the linux partitions and started the floppy install
a second time. The same thing happened. I did it yet again with the
same result.

I think I remember being asked whether the computer would have a
permanent internet connection or not, on the first time through,
but was not asked that on either of the subsequent two installs.
If I _was_ asked that, I don't remember how I answered.

This would be very discouraging for someone of little experience:

('It found the network when I used the floppies. Why doesn't it
find it now?').

Could there be a dhcp offer at the same place where there is a ppp
offer? Or record the method that worked at the first stage and
transmit that to the intalled system?

Charles Kaufman

Reply to: