[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#303645: Package: installation-reports

Package: installation-reports


Debian-installer-version: 6/4/2005 sarge hd-image, found on google
uname -a: Linux aldebaran 2.4.27-2-686 #1 Thu Jan 20 11:10:41 JST 2005
i686 GNU/Linux
Date: Thu Apr  7 00:12:58 CEST 2005
Method: hd-image, network install, without any cd-image iso, installed
at home, no proxy.

Machine: Old assembled
Processor: PII 233 Mhz
Memory: 64 Mb
Root Device: /dev/hda3
Root Size/partition table:  /dev/hda3             38032688    335420 
37697268   1% /
                            /dev/hda1                37604      5803  
  29795  17% /boot
                            /dev/hda2             swap

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Intel Corp. 440FX - 82441FX PMC [Natoma] (rev 02)
0000:00:07.0 ISA bridge: Intel Corp. 82371SB PIIX3 ISA [Natoma/Triton
II] (rev 01)
0000:00:07.1 IDE interface: Intel Corp. 82371SB PIIX3 IDE [Natoma/Triton II]
0000:00:07.2 USB Controller: Intel Corp. 82371SB PIIX3 USB
[Natoma/Triton II] (rev 01)
0000:00:0b.0 VGA compatible controller: Cirrus Logic GD 5434-8 [Alpine] (rev fc)
0000:00:13.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
[Cyclone] (rev 24)

lspci -n
0000:00:00.0 0600: 8086:1237 (rev 02)
0000:00:07.0 0601: 8086:7000 (rev 01)
0000:00:07.1 0101: 8086:7010
0000:00:07.2 0c03: 8086:7020 (rev 01)
0000:00:0b.0 0300: 1013:00a8 (rev fc)
0000:00:13.0 0200: 10b7:9055 (rev 24)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


The system freezed when it tried to load the frame buffer module.
I removed the /lib/debian-installer-start.d/S40* script in the
initrd.gz to fix the problem.
The graphic card is an old Cirrus Logic GD 5434-8 [Alpine] (rev fc).

The system didn't find my Digicom network card. I replaced it with a 3com.

Note: I had some problems to find the
netboot/debian-installer/i386/initrd.gz and its correspoinding kernel.
A link in the installation manual would be appreciated.

Reply to: