[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#300550: Gigabyte K8NXP-9 report

Package: installation-reports


Debian-installer-version: sid-amd64-netinst.iso, February 19, 2005
uname -a: Linux dniewnik 2.6.8-10-amd64-k8 #1 Tue Mar 15 17:25:19 CET
2005 x86_64 GNU/Linux
Date: March 15, 2005
Method: Installed the base system, entered
"http://debian-amd64.alioth.debian.org/pure64 sid main contrib non-free"
as the source, completed the install, made "apt-get update" and "apt-get
-u dist-upgrade".

Machine: Gigabyte K8NXP-9, nForce4 Ultra chip
Processor: AMD64 3000+, 939 pins
Memory: 2 x 512 MB DDR
Root Device: IDE, hda
Root Size/partition table:

Disk /dev/hda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
   /dev/hda1   *           1        3187    25599546    c  W95 FAT32 (LBA)
   /dev/hda2            3188        3369     1461915   82  Linux swap /
   /dev/hda3            3370        5193    14651280   83  Linux
   /dev/hda4            5194        9729    36435420   83  Linux

ewnik:/home/adam# mount
/dev/hda3 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)
/dev/hda4 on /home type ext3 (rw)
/home on /var/chroot/sid-ia32/home type none (rw,bind)
/tmp on /var/chroot/sid-ia32/tmp type none (rw,bind)
proc on /var/chroot/sid-ia32/proc type proc (rw)

Output of lspci and lspci -n:
dniewnik:/home/adam# lspci
0000:00:00.0 Memory controller: nVidia Corporation: Unknown device 005e
(rev a3)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 0050 (rev a3)
0000:00:01.1 SMBus: nVidia Corporation: Unknown device 0052 (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation: Unknown device 005a
(rev a2)
0000:00:02.1 USB Controller: nVidia Corporation: Unknown device 005b
(rev a3)
0000:00:04.0 Multimedia audio controller: nVidia Corporation: Unknown
device 0059 (rev a2)
0000:00:06.0 IDE interface: nVidia Corporation: Unknown device 0053 (rev a2)
0000:00:09.0 PCI bridge: nVidia Corporation: Unknown device 005c (rev a2)
0000:00:0c.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:00:0d.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:00:0e.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:01:06.0 Network controller: RaLink Ralink RT2500 802.11 Cardbus
Reference Card (rev 01)
0000:01:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:01:09.0 RAID bus controller: Silicon Image, Inc. (formerly CMD
Technology Inc) SiI 3114 [SATALink/SATARaid] Serial ATA Controller (rev 02)
0000:05:00.0 VGA compatible controller: ATI Technologies Inc: Unknown
device 3e50
dniewnik:/home/adam# lspci -n
0000:00:00.0 0580: 10de:005e (rev a3)
0000:00:01.0 0601: 10de:0050 (rev a3)
0000:00:01.1 0c05: 10de:0052 (rev a2)
0000:00:02.0 0c03: 10de:005a (rev a2)
0000:00:02.1 0c03: 10de:005b (rev a3)
0000:00:04.0 0401: 10de:0059 (rev a2)
0000:00:06.0 0101: 10de:0053 (rev a2)
0000:00:09.0 0604: 10de:005c (rev a2)
0000:00:0c.0 0604: 10de:005d (rev a3)
0000:00:0d.0 0604: 10de:005d (rev a3)
0000:00:0e.0 0604: 10de:005d (rev a3)
0000:01:06.0 0280: 1814:0201 (rev 01)
0000:01:07.0 0200: 10ec:8139 (rev 10)
0000:01:09.0 0104: 1095:3114 (rev 02)
0000:05:00.0 0300: 1002:3e50

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Neither the sr98lin, nor the forcedeth driver has detected the
motherboard's built-in Gigabit Ethernet chip correctly (both seemed to
have detected the chip with warnings, but failed to configure it
afterwards). Had to install old realtek 8139 card which, of course, worked.

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Everything apart from what I've written above was smooth, and now the
system (with KDE and OOfice over chroot) is very stable and fast. I have
not attempted to configure audio yet, though.

Adam Podstawczyński

Reply to: