[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299838: install report

Package: installation-reports


Debian-installer-version: date (of install): march 13  2005; from where you 
got the image: boootable CD1/1 from "Debian" book by R.Hertzog (bought in 
France in December 2004). 
uname -a: 2.6.7-1-386
Date: march 13, 2005 
Method: How did you install? from bootable CD  What did you boot off? CD   If 
network  install, from where? http://ftp2.fr.debian.org/debian/  Proxied? No

Machine: Packard Bell imedia 5130
Processor: Pentium 4 (2.93GHz)
Memory: 512M
Root Device: IDE  Name of device: /dev/hda2
Root Size/partition table: (as seen with partman tool during install)

IDE1 master (hda) 160GB ST3160023AS
 partition n°1 primary  50GB     ntfs
 ---------        2 primary  279.7GB  bootable ext3     /
 ---------        5 logical 5GB     ext3    /usr
 ---------        6 logical 3GB     ext3    /var
 ---------        7 logical 1.6GB    swap   swap
 ---------        8 logical 403MB    ext3    /tmp
 ---------        9 logical 99.8GB    ext3    /home
 -----------1  (sdb) ------------------------------------------------CFC
 -----------2  (sdc) ------------------------------------------------MMC
 -----------3  (sdd) ------------------------------------------------MSC
Output of lspci:

Everest:~# lspci
0000:00:00.0 Host bridge: Intel Corp. 915G/P/GV Processor to I/O Controller 
(rev 04)
0000:00:01.0 PCI bridge: Intel Corp. 915G/P/GV PCI Express Root Port (rev 04)
0000:00:1b.0 0403: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) High 
Definition Audio Controller (rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) 
USB UHCI #1 (rev 03)
0000:00:1d.1 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) 
USB UHCI #2 (rev 03)
0000:00:1d.2 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) 
USB UHCI #3 (rev 03)
0000:00:1d.3 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) 
USB UHCI #4 (rev 03)
0000:00:1d.7 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) 
USB2 EHCI Controller (rev 03)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev d3)
0000:00:1f.0 ISA bridge: Intel Corp. 82801FB/FR (ICH6/ICH6R) LPC Interface 
Bridge (rev 03)
0000:00:1f.2 IDE interface: Intel Corp. 82801FB/FW (ICH6/ICH6W) SATA 
Controller (rev 03)
0000:00:1f.3 SMBus: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus 
Controller (rev 03)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc: Unknown device 
0000:01:00.1 Display controller: ATI Technologies Inc: Unknown device 5b70
0000:02:00.0 Modem: Smart Link Ltd. SmartLink SmartPCI562 56K Modem (rev 04)
0000:02:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. 
RTL-8139/8139C/8139C+ (rev 10)
0000:02:07.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 
Controller (PHY/Link)

and lspci -n:

Everest:~# lspci -n
0000:00:00.0 0600: 8086:2580 (rev 04)
0000:00:01.0 0604: 8086:2581 (rev 04)
0000:00:1b.0 0403: 8086:2668 (rev 03)
0000:00:1d.0 0c03: 8086:2658 (rev 03)
0000:00:1d.1 0c03: 8086:2659 (rev 03)
0000:00:1d.2 0c03: 8086:265a (rev 03)
0000:00:1d.3 0c03: 8086:265b (rev 03)
0000:00:1d.7 0c03: 8086:265c (rev 03)
0000:00:1e.0 0604: 8086:244e (rev d3)
0000:00:1f.0 0601: 8086:2640 (rev 03)
0000:00:1f.2 0101: 8086:2651 (rev 03)
0000:00:1f.3 0c05: 8086:266a (rev 03)
0000:01:00.0 0300: 1002:5b60
0000:01:00.1 0380: 1002:5b70
0000:02:00.0 0703: 163c:3052 (rev 04)
0000:02:05.0 0200: 10ec:8139 (rev 10)
0000:02:07.0 0c00: 104c:8024

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems: Sound not working, SATA  hard disk not recognized as SATA 
but as IDE

Description of the install:
Here's the "history" of this install: I first bought the "Official debian 
CD's" from ikarios in France (14 CDs). I had several problems with these: 
choosing the 2.6 kernel version my cdrom was not correctly detected (with 
linux26 and expert26) and I couldn't go ahead. Using linux or expert to 
install I could not use GRUB as bootloader (installer stopped during GRUB 
install). So I installed sarge with 2.4.27-1-386 kernel and lilo bootloader. 
After some work I managed to get my graphic card (ATI Radeon X300 SE) 
properly working and my DSL connexion as well. Two problems could not be 
solved: Sound was not working and when shutting down the machine I had to 
push the on/off switch to really shut down the PC (and in fact it seemed not 
to be really shut down as I could reboot by hitting any key on my keyboard). 
I came after this to think (browsing among different help forums, debian 
1) my motherboard sound chipset (Intel High Definition Audio ICH6 controller 
and Realtek ALC880 chip) would be better recognised under 2.6 kernel (alsa 
1.0.8 integrated)
2) the same 2.6 kernel would better work with ACPI  and solve my shutdown 

I found that my netinst CD  (from the debian book) was able to install 2.6.7 
kernel using linux26. This is the new install from which I write down this 
install report. The install was globally OK and I was happy to see that the 
shutdown was now clean. I used my DSL connexion to download useful packages 
(graphical (kde) environment and special packages for the ATI card, also 
alsa-base and other sound packages in order to get sound working). But my 
sound problem remains...and I still don't see how to solve it. Any help would 
be greatly appreciated !!! Alsaconf doesn't seems to recognise my ICH6 audio 
controller. Unhappily I'm not expert enough to compile my own kernel and use 
it, and even not knowing if this could solve my sound problem. I'll give more 
info of my config on demand (I don't know what is usefull) 
Thak's in advance for any help.


Reply to: