[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fail to netboot Sarge on an AlphaServer 4/233


I got an  old AlphaServer 4/233 from a friend, and  I tried to install
Debian on it. Since the CD drive doesn't work anymore, I used netboot.
With  sarge   (both  debian-installer   rc2  and  the   -current  from
yesterday), I get the following:

V7.0-9, built on Mar 18 1999 at 13:25:37
>>> show dev
dka0.         DKA0           RZ26N  0568
dka400.       DKA400         RRD35  1645
dva0.         DVA0
ewa0.      EWA0       08-00è2B-E7-D6-13
pka0.         PLA0       SCSI Bus ID 7
>>> boot -protocols bootp -flags "" ewa0
(boot ewa0.

Trying BOOTP boot.

Broadcasting BOOTP Request...
Received BOOTP Packet File Name is: /tftpboot/tftpboot.img
local inet address:
remote inet address:
TFTP Read File Name: /tftpboot/tftpboot.img
netmask =
Server is on same subnet as client.
bootstrap code read in
base = 1f200, image_start = 0, image_bytes = 41801e
initializing HWRPB at 2000
initializing page tabel at 1e4000
initializing machine sate
setting affinity to the primary CPU
jumping to bootstrap code
aboot: Linux/Alpha SRM bootloader version 0.9b
aboot: switching to OSF/1 PALcode version 1.46
aboot: loading initrd (2983966 bytes/5829 blocks) at 0xfffffc000fd24000
aboot: starting kernel network with arguments root=/dev/ram ramdisk_size=16384 devfs=mount,dall

Then nothing more, it stays like that forever.

I tried with woody, it  boots and starts the installation program, but
I get a  lot of errors when I  try to access to the disk,  I wonder if
it's a  driver problem or if the  disk itself is broken  (that's why I
tried sarge, to get a newer driver...)

I'm ready to test other images if you want more information to fix the
Sarge installer.

Thanks to all debian developpers for your work :)

Gael Le Mignot "Kilobug" - kilobug@nerim.net - http://kilobug.free.fr
GSM         : (in France)   ICQ UIN   : 7299959
Fingerprint : 1F2C 9804 7505 79DF 95E6 7323 B66B F67B 7103 C5DA

Member of HurdFr: http://hurdfr.org - The GNU Hurd: http://hurd.gnu.org

Reply to: