[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293683: FWD: Re: Bug#293683: My problem!

So this is a regression, the kernel in the rc2 installer works with his
nforce2 controller and the new one doesn't.

----- Forwarded message from Mika Rastas <mika82.kone@kolumbus.fi> -----

From: Mika Rastas <mika82.kone@kolumbus.fi>
Date: Sat, 12 Feb 2005 12:58:51 +0200
To: Joey Hess <joeyh@debian.org>
Subject: Re: Bug#293683: My problem!
User-Agent: Mozilla Thunderbird 0.9 (Windows/20041103)

Joey Hess wrote:

>Mika wrote:
>>So I got the rc2 build of the installer and didn't install usb and it
>>worked. then got the updates and new kernel made it.
>>When I had screwd up for 3 times I got it, the appen kernel image name
>>isn't working. So kernel is new now and all is good for me. But for
>>others with nforce2 and downloading unstable installer i suggest to
>>put the usb of from bios. install, new kernel, usb on from bios when
>>booting to new kernel.
>I'm having a hard time understanding what you're saying. Are you saying
>that you think all your problems are caused by the new version of the

It was if I rememer correctly 3am when I wrote that message.

But I was saying that I changed the sarge installer to rc2 (the official 
rel) and it worked.
When I installed I didn't select the usb-storage driver because it gave 
problems before(system hang in 2% of driver install).
So I got the system installed and booted up. Then i updated, upgraded 
and downloaded the new kernel 2.6.10 sources.
I didn't manage to compile because I was choosing to append the kernel 
image name with string (experimental) option.
So when I set it back to empty compiling and boot went ok. So I have 
solved my problem with a different installer.

But usb-strorage driver had some problems with my system on the unstable 
installer. And it didn't find my sata harddrives and the drivers where 
loaded sata_sil. But this was on the unstable installer.

To a different subject how many places for startup config does debian 
have? I am having trouble disabling snd_intel8x0 module from to be 
loaded at start up. it's on the blacklist...
But this doesent concern you so sorry.

Hopefully this clears things up.
T: Mika
PS. I am a allmost noob to linux so my terms might be a bit off...

----- End forwarded message -----

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: