[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294654: sarge-386-netinst stops during base system installation

Package: installation-reports

Debian-installer-version: sarge-i386-netinst.iso from http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/current/sarge-i386-netinst.iso date: februari 9, 2005

uname -a: Linux dogbert 2.6.8-1-386 #1 Thu Oct 7 02:21:16 EDT 2004 i686 unknown
Date: 10-02-2005 23:00
Method: Booted from sarge-i386-netinst.iso in ide cdrom drive, no proxy needed for internet access.

Machine: AOpen AK33 motherboard, adaptec-2940 scsi controller with hp9200+ burner, wdc wd200EB 20gb primary master, wdc wd1200JB 120gb primary slave, 52 speed ide cdrom on secondary controller, hauppage wintv (bt848), 3com 59x fast ethernet card.
Processor: amd athlon 800
Memory: 512 megs
Root Device: hda
Root Size/partition table:

hda1: 64mb ext3 /boot
hda2: 19gb xfs /
hda3: 1gb swap

hdb1: 20gb ntfs
hdb2: 100gb xfs /home

Output of lspci and lspci -n: NA

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


The base system install proceeds until about 35% without problems then stops:

The debootstrap program exited with an error (return value 1)

Check /var/log/messages or see virtual console 3 for the details.

console 3 shows the following:

Selecting previously deselected package debconf.
(Reading database ... 2466 files and directories currently installed.)
Unpacking debconf (from ../debconf_1.4.30.11_all.deb) ...
dpkg: debconf: dependency problems, but configuring anyway as you request:
 debconf depends on debconf-i18n | debconf-english; however:
  Package debconf-i18n is not installed.
  Package debconf-english is not installed.
Setting up debconf ( ...
Global symbol "$fields_base" requires explicit package name at /usr/share/perl/5.8/base.pm line 104.
Compilation  failed in require at /usr/share/perl5/Debconf/Log.pm line 5.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Log.pm line 5.
Compilation  failed in require at /usr/share/perl5/Debconf/Db.pm line 5.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 5.
Compilation  failed in require at /usr/share/debconf/frontend line 4.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 4.
dpkg: error processing debconf (--install):
 subprocess post-installation script returned error exit status 255
Errors were encountered while processing:
umount: /target/dev/pts: No such file or directory
umount: /target/dev/shm: No such file or directory
umount: /target/proc/bus/usb: Invalid argument

I successfully installed woody r2 on this box and tried apt-get update && apt-get dist-upgrade which crapped out during setting up of debconf, just like during the above fresh install.

This machine had been running w2k with Lotus Notes Domino for approx 2 years now without any problems.

Any thoughts on how to proceed are welcome.

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply to: