[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294237: Package: installation-reports

Hash: SHA1

Package: installation-reports

uname -a: Linux hades 2.6.8-2-686 #1 Mon Jan 24 03:58:38 EST 2005 i686 
Date: Tue Aug  2 16:26:21 CEST 2005
Method: netinstall cd, apt source than from ftp.de.debian.org via a squid 

Machine: Maxdata Platinum Entry Server
Processor: P4
Memory: 512
Root Device: 3ware 7006-2 controller with 2 ide 160 as (hardware) raid 0 
Root Size/partition table: 

  Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1         249     2000061   82  Linux swap
/dev/sda2   *         250        1494    10000462+  83  Linux
/dev/sda3            1495       19457   144287797+  83  Linux

/dev/sda2 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
/dev/sda3 on /data type ext3 (rw)
usbfs on /proc/bus/usb type usbfs (rw)

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82875P Processor to AGP Controller (rev 
0000:00:03.0 PCI bridge: Intel Corp. 82875P Processor to PCI to CSA Bridge 
(rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1 
(rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2 
(rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 
(rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4 
(rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI 
Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev 
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra ATA 100 
Storage Controller (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150 Storage 
Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 
0000:02:01.0 Ethernet controller: Intel Corp. 82547EI Gigabit Ethernet 
Controller (LOM)
0000:03:02.0 RAID bus controller: 3ware Inc 3ware 7000-series ATA-RAID (rev 
0000:03:06.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
0000:03:08.0 Ethernet controller: Intel Corp. 82562EZ 10/100 Ethernet 
Controller (rev 01)

0000:00:00.0 0600: 8086:2578 (rev 02)
0000:00:01.0 0604: 8086:2579 (rev 02)
0000:00:03.0 0604: 8086:257b (rev 02)
0000:00:1d.0 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 0c03: 8086:24d7 (rev 02)
0000:00:1d.3 0c03: 8086:24de (rev 02)
0000:00:1d.7 0c03: 8086:24dd (rev 02)
0000:00:1e.0 0604: 8086:244e (rev c2)
0000:00:1f.0 0601: 8086:24d0 (rev 02)
0000:00:1f.1 0101: 8086:24db (rev 02)
0000:00:1f.2 0101: 8086:24d1 (rev 02)
0000:00:1f.3 0c05: 8086:24d3 (rev 02)
0000:02:01.0 0200: 8086:1019
0000:03:02.0 0104: 13c1:1001 (rev 01)
0000:03:06.0 0300: 1002:4752 (rev 27)
0000:03:08.0 0200: 8086:1050 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


worked all out of the box, didn't though its that easy. really a good 

 the only problem I had was to understand the partition window. the system was 
pre-configured with some fat32/ntfs partions and I wanted to remove all and 
start from scratch. I switched onto the second shell (alt-f2) and used 
cfdisk. a problem for beginner users will be that the devices are not 
accessable in the" normal way" (in my case: /dev/sda) during the install
Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: