[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293008: Sarge Installation Report: succes, but strange tasksel behavior

On Mon, Jan 31, 2005 at 06:32:27PM +0100, Peter Vandenabeele wrote:
> Package: installation-reports
> Installation was very smooth. One very strange hick-up of tasksel 
> at the end (or /me getting too old to touch computers ?).


> At the end of the install, I acitvated tasksel with it's default set-up
> (only "Mail server" activated). The system went on to correctly install
> the additional packages.
> After that, from a root prompt (obviously in console since no X was
> installed yet), I ran tasksel. Tasksel came with Dutch language support. 
> Then a very funny thing happened.
> * I selected "Workstation" and did not select "Mail server"
> the system proposed to install a lot of X related packages and to
> *remove* exim. I was not aware that tasksel also removes packages ...
> (by now I understand that it probably was removing exim in favor of
> exim4).
> Anyway, since I did not want exim to be removed,  I pressed 'n' (I am
> quite sure I did press 'n', since I was unhappy that the system would 
> remove my already configured exim) but still the system continued with
> downloading, installing and removing the packages as it had announced
> ... (or maybe I am just loosing it ... but I am really sure I pressed 
> 'n' since I was a little upset that tasksel would *remove* a package).

Today, I executed a Sarge install on a different system, with US English
as locale.

Again, I ran tasksel after finishing the base install, pressed 'n' and 
the tasksel happily continued the installation (so it's not me getting
too old to touch computers :-)

I heard no reaction on my previous post about this bug. Should I file 
this bug against tasksel ?



Reply to: