[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#290703: Package: installation-reports

Package: installation-reports

Debian-installer-version: 2005-01-12
uname -a: can't get to it
Date: 2005-01-14
Method: Booted off the Disc (standard options, nothing special... just
hit <enter>)
Machine: HP pavilion zv5160us
Processor: Intel Pentium 4 2.8 Ghz Stepping 09
Memory: 512 (16 mb shared w/ video)
Root Device: hda4 (hda2 is swap space shared w/ Slackware 10)
Root Size/partition table: 
/dev/hda1 = NTFS Windows XP (31.2 GB)
/dev/hda2 = Swap (1 GB)
/dev/hda3 = Slackware 10 root (14.2 GB)
/dev/hda4 = Debian root (about 11GB)
Output of lspci and lspci -n:
can't get to prompt yet

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]

When I rebooted I got this:

Unable to handle kernel paging request at virtual address df87109f
 printing eip:
*pde = 1ef60067
*pte = 00000000
Oops: 0000
CPU:    0
EIP:    0010:[<df8704ed>]    Not tainted
EFLAGS: 00010046
eax: 00000000   ebx: df825b30   ecx: 00000008   edx: 00000cfc
esi: 000000ff   edi: def6c000   ebp: 00000008   esp: deee1e84
ds: 0018   es: 0018   ss: 0018
Process modprobe (pid: 43, stackpage=deeee1000)
Stack: def6c000 00000040 deee1eac def6c000 0000004a 000004ff def6c000 0000004a
       deee1eb2 00000202 20991099 04ff5a80 df825b30 df825a20 00000001 ffffffea
       df81b872 df825b30 000000ff df825a80 00000001 00000000 df81c29a df825a80
Call Trace:    [<df825b30>] [<df825a80>] [<df81b872>] [<df825b30>] [<df825a80>]

Code: 0f b6 9c 36 a1 0e 87 df ba ff 00 00 00 d3 e2 d3 e3 0f b6 84
 Segmentation fault
<6>Journalled Block Device driver loaded
pivot_root: No such file or directory
/sbin/init: 426: cannot open dev/console: No such file
Kernel panic: Attempted to kill init!

nvz and cafuego in #debian told me to use linux26 off the boot CD and
it worked fine... I'm installing right now.

Reply to: