[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#290494: Installation success



Package: installation-reports

INSTALL REPORT

Debian-installer-version: 14 Jan 2005 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc2/sarge-i386-netinst.iso uname -a: Linux viper 2.6.8-1-386 #1 Thu Nov 11 12:18:43 EST 2004 i686 GNU/Linux
Date:  Fri Jan 01 12:40
Method: Installed from CD-ROM, DHCP autodetect networking, uk debian ftp official.

Machine: Novatech Barebones system
Processor: Intel Pentium IV 3.0Ghz HT 800Mhz FSB (Prescott)
Memory: 1GB DDR Ram
Root Device: IDE 80Gb Maxtor 7200RPM
Root Size/partition table:
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Output of lspci and lspci -n:
#lspci
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX Host (rev 11) 0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS]: Unknown device 0003 0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS964 [MuTIOL Media IO] (rev 36) 0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01) 0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] Sound Controller (rev a0) 0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f) 0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f) 0000:00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f) 0000:00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller 0000:00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90) 0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX/741/M741/760/M760 PCI/AGP
#lspci -n
0000:00:00.0 0600: 1039:0661 (rev 11)
0000:00:01.0 0604: 1039:0003
0000:00:02.0 0601: 1039:0964 (rev 36)
0000:00:02.5 0101: 1039:5513 (rev 01)
0000:00:02.7 0401: 1039:7012 (rev a0)
0000:00:03.0 0c03: 1039:7001 (rev 0f)
0000:00:03.1 0c03: 1039:7001 (rev 0f)
0000:00:03.2 0c03: 1039:7001 (rev 0f)
0000:00:03.3 0c03: 1039:7002
0000:00:04.0 0200: 1039:0900 (rev 90)
0000:01:00.0 0300: 1039:6330

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:
The first time I've used the new net install and it won't be the last.
Everything just worked flawlessly, this is a huge improvement over all other Deb install methods. Congratulations to the installer team, and many thanks.




Reply to: