[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#256477: marked as done (Package: Install - for floppy images missing IDE drivers)

Your message dated Thu, 13 Jan 2005 04:46:56 -0500
with message-id <20050113094656.GA27533@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 27 Jun 2004 10:55:52 +0000
>From ross@hyperquantum.com.au Sun Jun 27 03:55:52 2004
Return-path: <ross@hyperquantum.com.au>
Received: from ppp222-55.lns1.cbr1.internode.on.net (scorpion.hyperquantum.com.au) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BeXK9-0003tZ-00; Sun, 27 Jun 2004 03:55:51 -0700
Received: from hyperquantum.com.au. (ross@scorpion [])
	by scorpion.hyperquantum.com.au (8.12.11/8.12.11/Debian-5) with ESMTP id i5RAl6Kl023395
	for <submit@bugs.debian.org>; Sun, 27 Jun 2004 20:47:12 +1000
Message-Id: <200406271047.i5RAl6Kl023395@scorpion.hyperquantum.com.au>
Date: Sun, 27 Jun 2004 20:46:55 +1000 (EST)
From: ross@hyperquantum.com.au
Reply-To: ross@hyperquantum.com.au
Subject: Package: Install - for floppy images missing IDE drivers
To: submit@bugs.debian.org
MIME-Version: 1.0
Content-Type: MULTIPART/signed; micalg=pgp-sha1; protocol="application/pgp-signature"; BOUNDARY="8323328-1804289383-1088333233=:23381"
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.4 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	NO_REAL_NAME autolearn=no version=2.60-bugs.debian.org_2004_03_25

Content-Type: TEXT/plain; charset=us-ascii

Package: Install
Version: 20040430 (for i386 architecture)

Particulars for package: for floppy disk sources

This problem relates to a problem hinted at (but worked around) in bug
report #254054, whereby Leo could not install using 'standard' images,
so used monolithic images instead.

I ran the install process in 'expert' mode to detect the problem (it
must flash past the screen very fast (certainly something flashes up
quickly), just before going to the partitioning bit. 'Detect hardware'
gives an "Unable to load some modules" error, reporting that ide-mode,
ide-probe-mod, ide-detect, ide-generic, ide-floppy, ide-disk, ide-cd,
isofs modules are unavailable.  I tried to look for them in the drivers
floppy image, but to no avail.  I did notice that the system tries to
load these drivers when detecting network hardware (and suggests what
drivers it needs to load).  This, by the way, seems to be a strange
place to detect and try to install them.  Installation at this point
resulted in the ide drivers being skipped (I noticed the message about
these being skipped passing by very quickly).

For what it is worth, I am loading the installer components via ftp from
the ftp.au.debian.org mirror.  I attempted to rerun the network hardware
detection process again after loading the installer components, but it
no longer offered the selection menu to select the ide drivers, erroring
that it could not find them instead.

In the end, I installed the CD-ROM drivers from the cd-drivers.img,
crashing through the error messages at the end (still complaining about
missing ide drivers, in addition to the main error message about the
CD-ROM not being the Debian CD - not intended to be as I am doing most
of my install over the network.  This got me to the point where I could
configure the hard disk.

May I suggest the standard installer process be corrected to facilitate
the loading of the IDE drivers, even if it explicitly asked for the
CD-ROM drivers floppy disk (or pulled it from the net).  This would save
those debian installer people less savy than I some serious heartache.

Ross Summerfield
e-mail: ross@hyperquantum.com.au or
phone : work  : +61-2-62198644
        home  : +61-2-62922514
        mobile: +61-439799146
Content-Type: APPLICATION/pgp-signature

Version: GnuPG v1.2.4 (GNU/Linux)



Received: (at 256477-done) by bugs.debian.org; 13 Jan 2005 09:44:56 +0000
>From joey@kitenet.net Thu Jan 13 01:44:56 2005
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Cp1XE-0003PN-00; Thu, 13 Jan 2005 01:44:56 -0800
Received: from dragon.kitenet.net (unknown [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id E9D22180A6
	for <256477-done@bugs.debian.org>; Thu, 13 Jan 2005 09:44:55 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 8A63F6E0C6; Thu, 13 Jan 2005 04:46:56 -0500 (EST)
Date: Thu, 13 Jan 2005 04:46:56 -0500
From: Joey Hess <joeyh@debian.org>
To: 256477-done@bugs.debian.org
Subject: closing
Message-ID: <20050113094656.GA27533@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="3MwIy2ne0vdjdPXF"
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 256477-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00,ONEWORD autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

This was a very old kernel transition bug.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Reply to: