[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#289418: Bug-report: installation-reports

Package: installation-reports

Debian-installer-version: Debian-Installer release candidate 2, source:
uname -a: N/A
Date: 2005-01-07 14:25 EST
Method: Installation from bootable CD-ROM

Machine: Unbranded whitebox PC
Processor: AMD Athlon XP 2500+ on an ASUS A7N8X-E Deluxe motherboard
Memory: 512 MiB
Root Device: Western Digital WD800JD on Silicon Image SiI 3112A SATA controller
Root Size/partition table:
 /dev/sda1: 40.00 GiB, NTFS
 /dev/sda2: 34.03 GiB, ext3 (dir_index,filetype,has_journal,sparse_super)
 /dev/sda3: 486 MiB, swap
Output of lspci and lspci -n: N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [E]
Mount partitions:       [E]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Unsuccessful installation. I got two different issues with two installation

--- linux ---
The operating system locks up while loading the ide-detect module. The message I
get when it locks up the system is:

Loading module 'ide-detect' for 'Linux IDE detection'

I cannot switch to another console nor to the journal console. I have to restart
the computer by pressing the Reset button. This behaviour is always

--- linux26/expert26 ---
I cannot mount a pre-formatted ext3 partition. I don't get any helpful message
in the journal console but here is the error message shown:

The attempt to mount a file system with type ext3 in SCSI1 (0,0,0), partition #
() at / failed.

Similarily, I cannot format a new ext3 partition from partman. In this case, I
do get some helpful output from the journal console:

The ext3 file system creation in partition #2 of SCSI1 (0,0,0) (sda) failed.

/sbin/tune2fs: No such file or directory while trying to open
Couldn't find valid filesystem superblock.
mke2fs 1.35 (28-Feb-2004)
Could not stat /dev/scsi/host0/bus0/target0/lun0/part2 ---  No such file or
The device apparently does not exist; did you specify it correctly?

"ls /dev/scsi/host0/bus0/target0/lun0" confirms that the part2 node does not
exist. In fact, I can only see two nodes: disc and part1. I have tried to
create the nodes manually ("mknod part2 block 8 2" and "mknod part3 block 8 3")
but mke2fs still doesn't work.

cfdisk can detect the partitions. The IDE controller is known to work fine under
Linux. I ran Gentoo Linux on this computer for a while using their kernel
sources (2.6.8 and 2.6.9). I would like to wipe out the whole disk but I cannot
lose my MS Windows partition. I would like to wipe out MS Windows but I don't
want to lose my life by an angry girlfriend... ;)

I have the same issue with Ubuntu 4.10 (which is using a previous version of
d-i, I believe).

Contact me if you need further information.
- Patrick Clément-Bonhomme

Reply to: