[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#287896: Package: installation-reports

Package: installation-reports

Debian-installer-version: RC2, 21.11.04, downloaded from 
at the 28th of Dezember.
uname -a: Linux roadrunner 2.6.8-1-386 #1 Thu Nov 11 12:18:43 EST 2004 i686 
Date: <Datum und Zeit der Installation>
Method: I used the linux26 install method of the netinstall image. The 
installation was done from germany (ftp://ftp.tiscali.de/) with no proxy.

Machine: Desktop
Processor: AthlonXP-2000+
Memory: 512 MB
Root Device: IDE, /dev/hda
Root Size/partition table: 
# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/hda1             3.0G  329M  2.7G  11% /daten1
/dev/hda5              87G  4.7G   83G   6% /daten2
/dev/hda7              25G  2.9G   21G  13% /

Output of lspci and lspci -n:
# lspci
0000:00:00.0 Host bridge: nVidia Corporation nForce CPU bridge (rev b2)
0000:00:00.1 RAM memory: nVidia Corporation nForce 220/420 Memory Controller 
(rev b2)
0000:00:00.2 RAM memory: nVidia Corporation nForce 220/420 Memory Controller 
(rev b2)
0000:00:00.3 RAM memory: nVidia Corporation nForce 420 Memory Controller (DDR) 
(rev b2)
0000:00:01.0 ISA bridge: nVidia Corporation nForce ISA Bridge (rev c3)
0000:00:01.1 SMBus: nVidia Corporation nForce PCI System Management (rev c1)
0000:00:02.0 USB Controller: nVidia Corporation nForce USB Controller (rev c3)
0000:00:03.0 USB Controller: nVidia Corporation nForce USB Controller (rev c3)
0000:00:04.0 Ethernet controller: nVidia Corporation nForce Ethernet 
Controller (rev c2)
0000:00:05.0 Multimedia audio controller: nVidia Corporation: Unknown device 
01b0 (rev c2)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce Audio (rev 
0000:00:08.0 PCI bridge: nVidia Corporation nForce PCI-to-PCI bridge (rev c2)
0000:00:09.0 IDE interface: nVidia Corporation nForce IDE (rev c3)
0000:00:1e.0 PCI bridge: nVidia Corporation nForce AGP to PCI Bridge (rev b2)
0000:01:00.0 FireWire (IEEE 1394): NEC Corporation IEEE 1394 Host Controller 
(rev 01)
0000:01:03.0 USB Controller: NEC Corporation USB (rev 41)
0000:01:03.1 USB Controller: NEC Corporation USB (rev 41)
0000:01:03.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
0000:01:04.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 
0000:01:04.1 Input device controller: Creative Labs SB Live! MIDI/Game Port 
(rev 0a)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 
MX/MX 400] (rev b2)

# lspci -n
0000:00:00.0 0600: 10de:01a4 (rev b2)
0000:00:00.1 0500: 10de:01ac (rev b2)
0000:00:00.2 0500: 10de:01ad (rev b2)
0000:00:00.3 0500: 10de:01ab (rev b2)
0000:00:01.0 0601: 10de:01b2 (rev c3)
0000:00:01.1 0c05: 10de:01b4 (rev c1)
0000:00:02.0 0c03: 10de:01c2 (rev c3)
0000:00:03.0 0c03: 10de:01c2 (rev c3)
0000:00:04.0 0200: 10de:01c3 (rev c2)
0000:00:05.0 0401: 10de:01b0 (rev c2)
0000:00:06.0 0401: 10de:01b1 (rev c2)
0000:00:08.0 0604: 10de:01b8 (rev c2)
0000:00:09.0 0101: 10de:01bc (rev c3)
0000:00:1e.0 0604: 10de:01b7 (rev b2)
0000:01:00.0 0c00: 1033:00ce (rev 01)
0000:01:03.0 0c03: 1033:0035 (rev 41)
0000:01:03.1 0c03: 1033:0035 (rev 41)
0000:01:03.2 0c03: 1033:00e0 (rev 02)
0000:01:04.0 0401: 1102:0002 (rev 0a)
0000:01:04.1 0980: 1102:7002 (rev 0a)
0000:02:00.0 0300: 10de:0110 (rev b2)
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [O ]
Config network:         [ E]
Detect CD:              [ O]
Load installer modules: [O ]
Detect hard drives:     [ O]
Partition hard drives:  [ O]
Create file systems:    [ O]
Mount partitions:       [ O]
Install base system:    [ O]
Install boot loader:    [ O]
Reboot:                 [ O]


The network configuration problem was: The installer was unable to find the 
DHCP server, but there is one. I configured the network by giving a 
IP-adress, netmask and DNS-server and it worked.

Except this, everything worked fine! Great Installer!
Thanks for the great work on the Debian-Installer. Installing a Debian system 
is now as easy as -or more easy then- installing Fedora, SuSE or something 


Robin Haunschild

  .''`.     Ha Psi ist gleich Eh Psi
 : :'  :    -Niemals aufgeben, niemals kapitulieren- 
 `. `'`    *Linux* - apt-get into it

Ich bin entschieden gegen Softwarepatente!
Weitere Informationen unter http://www.ffii.org

Bitte senden Sie mir keine Word-, Excel- oder PowerPoint-Anhänge.
Siehe http://www.fsf.org/philosophy/no-word-attachments.de.html 

Reply to: