[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#287389: FWD: RE: Bug#287389:

----- Forwarded message from Alessandro Smali <a.smali@softcomet.com> -----

From: Alessandro Smali <a.smali@softcomet.com>
Date: Mon, 27 Dec 2004 20:43:10 +0100
To: 'Joey Hess' <joeyh@debian.org>
Subject: RE: Bug#287389:
X-Mailer: Microsoft Office Outlook, Build 11.0.6353

thanks for your reply.
> Alessandro Smali wrote:
> > Comments/Problems:
> > Cannot install as I am unable to go past initial boot (what I get, afert
> > typing the image name, is just:
> >
> > Loading /install/vmlinuz........
> > Loading /install/initrd.gz............................
> > Ready.
> > _    <---- blincking cursor
> >
> Try booting the 2.6 kernel by typing linux26 at the boot prompt.

I tried to boot with the 2.6 kernel, with no joy. Same result as booting
with "linux".

A actually tried also "expert"...no good as well.
> > Problem seems to be SCSI controller support: I trieded all boot images,
> and
> > most of the SCSI-related parameters with no luck.
> I don't understand why you think a SCSI controller problem would keep
> the kernel from booting at all.

All what I can tell you is what I tried practically and provide you with as
much information as I can:

First of all, I tried various daily images (4) of Sarge net install in the
last three weeks. So the "bug" seems to be present in all of them. When I
insert the image disc it loads the initial screen where I should type the
name of the boot image to load (and where you can go through the help
screens). So far so good.

Let me say that on the Kayak machine there's a REDHAT 7.3 running, that I
installed at the time without problems (SCSI controller was found without
any trouble) and it is using software RAID 1.

I believe the controller is fine, as the RH 7.3 boots and operates normally.

Moreover, I managed to run the boot image "linux" from disc 2 of Woody 3.0
r3, so there's an older kernel image that can "see" the controller and get
past the point I signalled being a problem with Sarge...

One thing I hope it may be of some use: if I detach (from the motherboard)
the SCSI cable connecting the built-in Adaptec AIC-7880 SCSI controller  to
the two discs, then the Sarge net install manages to get past the Loading
/install/initrd.gz... point. 

But when the cable is connected, it is like if Sarge tries to probe the
controller and gets stuck there.

I tried of course the aic7xxx=no_reset option (I am writing by memory right
now but I followed the examples in the help screens like F6).

Ideas? Questions?

Uh, I forgot...Merry Christmas!


> --
> see shy jo

----- End forwarded message -----

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: