[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#286935: Package: installation-reports

Package: installation-reports

Debian-installer-version: Debian Installer NetInst RC2 & daily build
22/12/2004 uname -a: N/A
Date: 22/12/2004
Method: N/A

Machine: SUN Netra T1 200
Processor: UltraSPARC-IIe 500MHz
Memory: 1024 MB
Root Device: SCSI 


Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [X]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


This seems to be an existent problem if I refer to mailing lists.
I tried to install the system from the Netinst image, everything goes ok
(language selection and country selection) when the system tries to detected
the cdrom it seems the cdrom is not there or unreadable.

I tried with both the RC2, the daily build (22/12/2004) and with the
business card RC2. Each time, I got the same result.

The installation happens without any problem with Woody.

Reply to: