[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#285870: F/U Bug#285859: Installation-Report on Dual P4 - kernel panic

Package: installation-reports

Debian-installer-version: 21Nov04 sarge-i386-netinst.iso rc2
uname -a: Linux Mars 2.6.8-1-386 #1 Thu Nov 25 04:24:08 UTC 2004 i686

Date: 15Dec04 19.00
Method: Netinst http://mirror.ox.ac.uk

Machine: ProServe MLS
Processor: 3.2GHz 3.2GHz Intel P4 Prescott (dual)
Root Device: ATA Disk Maxtor 6Y080P0

Root Size/partition table:
Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         543      273640+  83  Linux
/dev/hda2             544       19813     9712080    f  W95 Ext'd
/dev/hda5             544       10231     4882720+  83  Linux
/dev/hda6           10232       16044     2929720+  83  Linux
/dev/hda7           16045       19038     1508944+  82  Linux swap
/dev/hda8           19039       19813      390568+  83  Linux

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM
Controller/Host-Hub Interface (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82865G/PE/P PCI to AGP
Controller (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #3 (rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB
UHCI #4 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2
EHCI Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC
Bridge (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra
ATA 100 Storage Controller (rev 02)
0000:00:1f.2 RAID bus controller: Intel Corp. 82801EB (ICH5R) SATA
(cc=RAID) (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus
Controller (rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER
(ICH5/ICH5R) AC'97 Audio Controller (rev 02)
0000:01:00.0 VGA compatible controller: nVidia Corporation: Unknown
device 0326 (rev a1)
0000:02:01.0 Communication controller: NetMos Technology: Unknown
device 9805 (rev 01)
0000:02:03.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:02:04.0 Communication controller: Intel Corp. 536EP Data Fax
0000:02:07.0 FireWire (IEEE 1394): Lucent Microelectronics FW323 (rev
0000:02:08.0 Ethernet controller: Intel Corp. 82562EZ 10/100 Ethernet
Controller (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O] Chose to manually configure
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [0]
Create file systems:    [O]
Mount partitions:       [E] Problem mounting RAID device - see
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


The other problem that arose was when installing the
2.6.8-1-686-smp kernel - I got a kernel panic.

I uninstalled it and tried the 2.6.7-1-686-smp kernel with the same
result.  It seems to give a slightly different error each time but the
latest one (for the 2.6.7 kernel) is:

Code: Bad EIP value
Unable to handle kernel NULL pointer dereference at virtual address
 printing EIP
 *pde = 00000000
ACPI-0183: *** Error: Hardware never changed modes
ACPI-0089: *** Error: Could not transition to ACPI mode
ACPI: Unable to start the ACPI Interpreter



www.clivemenzies.co.uk ...
...strategies for business

Reply to: