[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Stefan Grosshauser wrote:
Package: installation-reports


Debian-installer-version: I got Ubuntu 4.10 from a CD belonging to the
(German) magazine "Linux User" 12/2004 (I dont know the
uname -a: <Linux asterix #1 Tue Oct 12 12:41:57 BST 2004
i686 GNU/Linux
Date: Wednesday, 11-17-04 afternoon
Method: I installed from the regular CD, which booted without problems. Machine: Processor: Athlon XP 1800+
Root Device: /dev/hda5
Root Size/partition table: /dev/hda
1          0,031    282,392  primary   linux-swap
2        282,393  28890,329  primary   ntfs        boot
3      28890,330  38428,923  primary   ext3
4      38428,923 114494,501  extended
5      38428,954  42241,223  logical   ext3
6      42241,254 114494,501  logical   fat32       lba
1          0,031  20002,807  primary   ntfs

Output of lspci and lspci -n:
------------------ lspci-------------
0000:00:00.1 RAM memory: nVidia Corporation nForce 220/420 Memory
Controller (rev b2)
0000:00:00.2 RAM memory: nVidia Corporation nForce 220/420 Memory
Controller (rev b2)
0000:00:00.3 RAM memory: nVidia Corporation nForce 420 Memory Controller
(DDR) (rev b2)
0000:00:01.0 ISA bridge: nVidia Corporation nForce ISA Bridge (rev c3)
0000:00:01.1 SMBus: nVidia Corporation nForce PCI System Management (rev
0000:00:02.0 USB Controller: nVidia Corporation nForce USB Controller
(rev c3)
0000:00:03.0 USB Controller: nVidia Corporation nForce USB Controller
(rev c3)
0000:00:04.0 Ethernet controller: nVidia Corporation nForce Ethernet
Controller (rev c2)
0000:00:05.0 Multimedia audio controller: nVidia Corporation: Unknown
device 01b0 (rev c2)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce
Audio (rev c2)
0000:00:08.0 PCI bridge: nVidia Corporation nForce PCI-to-PCI bridge
(rev c2)
0000:00:09.0 IDE interface: nVidia Corporation nForce IDE (rev c3)
0000:00:1e.0 PCI bridge: nVidia Corporation nForce AGP to PCI Bridge
(rev b2)
0000:02:00.0 VGA compatible controller: nVidia Corporation NV25
[GeForce4 Ti 4200] (rev a3)

------------lspci -n -----------------
0000:00:00.0 Class 0600: 10de:01a4 (rev b2)
0000:00:00.1 Class 0500: 10de:01ac (rev b2)
0000:00:00.2 Class 0500: 10de:01ad (rev b2)
0000:00:00.3 Class 0500: 10de:01ab (rev b2)
0000:00:01.0 Class 0601: 10de:01b2 (rev c3)
0000:00:01.1 Class 0c05: 10de:01b4 (rev c1)
0000:00:02.0 Class 0c03: 10de:01c2 (rev c3)
0000:00:03.0 Class 0c03: 10de:01c2 (rev c3)
0000:00:04.0 Class 0200: 10de:01c3 (rev c2)
0000:00:05.0 Class 0401: 10de:01b0 (rev c2)
0000:00:06.0 Class 0401: 10de:01b1 (rev c2)
0000:00:08.0 Class 0604: 10de:01b8 (rev c2)
0000:00:09.0 Class 0101: 10de:01bc (rev c3)
0000:00:1e.0 Class 0604: 10de:01b7 (rev b2)
0000:02:00.0 Class 0300: 10de:0253 (rev a3)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]

When I first put the CD into my cd-writer (Ricoh MP7320A), the
installation-programm couldn't recognize that it was a
install-medium/paket-source/whatever when it tried to find packages on
it. Then I put the CD into the dvd drive (BenQ) and it worked.
The grub-installer was not able to produce a floppy disk when I
entered /floppy /dev/floppy /dev/floppy/0 (fd0) or anything else.
So, since I still have Win on my computer, I was forced to make my own
grub floppy.

"Install logs and other status info is available

in /var/log/debian-installer/."
Do you want me to send these files?? Hmmm.. i don't know so: I do not,
because they are pretty large.

Thank you for your work!

Hi Stefan

This is the wrong list for questions about Ubuntu.
Contact their support.

The errors you mention, seem to be old known ones for debian (= more than a
month ago).
If you want to try debian, just get RC2 of sarge.
In it they should be fixed.


Reply to: