[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#283016: CDROM detect failson Dell Dimention L800r

Package: installation-reports

Debian-installer-version: 25/11/04 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc2/
uname -a: linux26
Date: 25/11/04 20:30
Method: CDROM Netinst and businesscard

Machine: Dell Dimention L800r
Processor:Intel PII 800
Root Device: <IDE?  SCSI?  Name of device?>
Root Size/partition table: <Feel free to paste the full partition
     table, with notes on which partitions are mounted where.>
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


After setting up the Locale and Language the install failed to detect CDROM on my Dell Dimention L800r using debian-installer rc2 (Both Netinst & Businesscard).

The last thing reported on the 'F3' console was insmod isofs

The 'F4' console had the following;

Missing Modules 'agpgart (Intel Corp 82810E0 DC-133 GMCH, i810.rng (Intel Corp 82801AA) PCI Bridge, i810-tco, 3c59x, ide-mod, ide-probe-mod, ide-generic, ide-floppy

CDROM-mount failed (error=1) device=/dev/cdroms/cdrom0

I tried again only this time using 'expert' parameter. I then deselected the Piix Inel 82801AA IDE module, the CDROM was detected and the installation continued, but then failed at 'scanning hard disks'

I also tried the 'sid_d-i businesscard image 24-Nov-2004 22:57


Reply to: