[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282638: installation-reports

After trying again, I believe I used the beta version of the installer
rather than pre-rc2. I tried the installation again, with the pre-rc2 
version, and this time the installer tried to configure a dialup 
connection. I apologize for the error.

There was, however, a problem: the installer could not find the modem.
Owing to a previous installation, I knew it to be at /dev/ttyS4 and so
could enter it manually. After this, the installer was able to connect
and run apt-get update.

This issue with assigning a modem card to /dev/ttyS4 seems to be a
common practice with the 2.4 kernel, but it is not an option with the
debian installer, or with kppp either. lspci and dmesg, however, show
that the bootup finds the modem at /dev/ttyS4. Wvdialconf also finds it,
if the computer is not already connected to the internet.

Thanks very much for a great installer.

Bob Parnes

Reply to: