[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282780: installation-reports: rc2 hangs in detect filesystems using linux26



Package: installation-reports
Severity: important

This also appears as the archived installation-reports #277177.

Booting from the 11/22/2004 version and selecting "linux26" the installer freezes at
"Installing Partitioner" when at F4 this appears:

DEBUG: virtual package harddrive-detection

Booting default with 2.4.27 works OK.

uname -a: Linux debian 2.6.9-ruby #1 Mon Nov 22 13:13:58 CST 2004 i686 GNU/Linux

Booted off sarge-i386-netinst.iso dated 11/22/2004

No Network.

Machine: Home made PC.
Processor: 850MHz Athlon
Memory: 680MB
Root Device: IDE  Name of device? /dev/hda6 2 HDDs: 20GB + 80GB
Root Size/partition table:

Disk /dev/hda: 81.9 GB, 81964302336 bytes
16 heads, 63 sectors/track, 158816 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes   
Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1       12013     6054520+  83  Linux
/dev/hda2           12014      158816    73988712    f  W95 Ext'd (LBA)
/dev/hda5           12014       23833     5957248+  83  Linux
/dev/hda6           23834       35653     5957248+  83  Linux <---intended root
/dev/hda7           35654       47473     5957248+  83  Linux
/dev/hda8   *       47474       59293     5957248+  83  Linux
/dev/hda9           59294       67613     4193248+  83  Linux
/dev/hda10          67614       77925     5197216+  83  Linux
/dev/hda11          77926       89369     5767744+  83  Linux
/dev/hda12          89370       97689     4193248+   c  W95 FAT32 (LBA)
/dev/hda13          97690       99627      976720+  82  Linux swap
/dev/hda14          99628      158816    29831224+  83  Linux

Disk /dev/hdb: 20.4 GB, 20490559488 bytes
255 heads, 63 sectors/track, 2491 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes   
Device Boot      Start         End      Blocks   Id  System
/dev/hdb1   *           1         973     7815622   83  Linux
/dev/hdb2   *         974        1946     7815622+  83  Linux

lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
0000:00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 16)
0000:00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 16)
0000:00:07.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
0000:00:0b.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev a2)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro] (rev 15)

lspci -n
0000:00:00.0 0600: 1106:0305 (rev 03)
0000:00:01.0 0604: 1106:8305
0000:00:07.0 0601: 1106:0686 (rev 40)
0000:00:07.1 0101: 1106:0571 (rev 06)
0000:00:07.2 0c03: 1106:3038 (rev 16)
0000:00:07.3 0c03: 1106:3038 (rev 16)
0000:00:07.4 0600: 1106:3057 (rev 40)
0000:00:0b.0 0300: 10de:0181 (rev a2)
0000:01:00.0 0300: 10de:002d (rev 15)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [0]
Load installer modules: [0]
Detect hard drives:     [0]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.9-ruby
Locale: LANG=C, LC_CTYPE=C



Reply to: