[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282240: Failed installation report on DELL PE 2850 Perc 4e/DI

On Sat, Nov 20, 2004 at 07:31:16PM +0100, Sylvain COUTANT wrote:
> Here is the information. I finally made my way to installing the server
> using the hack described in Bug#279936 with the 20040930 Debian Installer.
> Unfortunately, this only allowed me to install using 2.4 kernel.
> goldorak:~# lspci
> 0000:02:0e.0 RAID bus controller: Dell PowerEdge Expandable RAID controller 4 (rev 06)
> goldorak:~# lspci -n
> 0000:02:0e.0 0104: 1028:0013 (rev 06)

Okay. Please confirm that the module to modprobe is 'megaraid2'

Geert Stappers

Attachment: signature.asc
Description: Digital signature

Reply to: