[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282212: Install report: successfull

Package: installation-reports


Debian-installer-version: 20041107,
uname -a: Linux resorcina 2.6.8-1-386 #1 Thu Nov 11 12:18:43 EST 2004 i686
Date: 20041111, 12-16
Method: booted with 'linux26', installed via DHCP configured network (using
http://mirror.switch.ch via an ADSL Internet connection) and no proxy

Machine: Acer TravelMate 630, model MS2110
Processor: Intel Pentium 4 Mobile 1.60GHz
Memory: 256MB
Root Device: IDE, Toshiba MK2018GAP, 20GB
Root Size/partition table:
 resorcina:~# fdisk -l
  Disk /dev/hda: 20.0 GB, 20003880960 bytes
  255 heads, 63 sectors/track, 2432 cylinders
  Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot      Start         End      Blocks   Id  System
    /dev/hda1   *           1        1743    14000616    7  HPFS/NTFS
    /dev/hda2            1744        2399     5269320   83  Linux
    /dev/hda3            2400        2432      265072+   f  W95 Ext'd (LBA)
    /dev/hda5            2400        2432      265041   82  Linux swap /
 resorcina:~# mount
  /dev/hda2 on / type ext3 (rw,errors=remount-ro)
  proc on /proc type proc (rw)
  sysfs on /sys type sysfs (rw)
  devpts on /dev/pts type devpts (rw,gid=5,mode=620)
  tmpfs on /dev/shm type tmpfs (rw)
  /dev/hda1 on /mnt/disk-c type ntfs (ro,noexec,nosuid,nodev,umask=000)
  usbfs on /proc/bus/usb type usbfs (rw)

 resorcina:~# cat /etc/fstab
  # /etc/fstab: static file system information.
  # <file system> <mount point>   <type>  <options>       <dump>  <pass>
  proc            /proc           proc    defaults        0       0
  sysfs           /sys            sysfs   defaults        0       0
  /dev/hda2       /               ext3    defaults,errors=remount-ro 0       1
  /dev/hda5       none            swap    sw              0       0
  /dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
  /dev/hda1       /mnt/disk-c     ntfs    ro,users,owner,umask=000 0       0
  /dev/sda1       /media/usb-disk auto    rw,user,noauto  0       0
Output of lspci and lspci -n:
 resorcina:~# lspci
  0000:00:00.0 Host bridge: ALi Corporation M1671 Super P4 Northbridge
[AGP4X,PCI and SDR/DDR] (rev 02)
  0000:00:01.0 PCI bridge: ALi Corporation PCI to AGP Controller
  0000:00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link
Controller Audio Device (rev 02)
  0000:00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
  0000:00:08.0 Modem: ALi Corporation M5457 AC'97 Modem Controller
  0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
  0000:00:0b.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host
Controller (rev 46)
  0000:00:0f.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
  0000:00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
  0000:00:11.0 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
  0000:00:13.0 CardBus bridge: O2 Micro, Inc. OZ6933 Cardbus Controller (rev
  0000:00:13.1 CardBus bridge: O2 Micro, Inc. OZ6933 Cardbus Controller (rev
  0000:00:14.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
  0000:01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 Go]
(rev b2)

 resorcina:~# lspci -n
  0000:00:00.0 0600: 10b9:1671 (rev 02)
  0000:00:01.0 0604: 10b9:5247
  0000:00:06.0 0401: 10b9:5451 (rev 02)
  0000:00:07.0 0601: 10b9:1533
  0000:00:08.0 0703: 10b9:5457
  0000:00:0a.0 0200: 10ec:8139 (rev 10)
  0000:00:0b.0 0c00: 1106:3044 (rev 46)
  0000:00:0f.0 0c03: 10b9:5237 (rev 03)
  0000:00:10.0 0101: 10b9:5229 (rev c4)
  0000:00:11.0 0680: 10b9:7101
  0000:00:13.0 0607: 1217:6933 (rev 02)
  0000:00:13.1 0607: 1217:6933 (rev 02)
  0000:00:14.0 0c03: 10b9:5237 (rev 03)
  0000:01:00.0 0300: 10de:0112 (rev b2)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

 This was my first installation with the Debian installer and as I didn't know
that you could use directly a 2.6 kernel, I first booted with ENTER (= linux)
and I got a problem: while the boot process went well and the language choice
appeared, the keyboard didn't work. Plugging an Apple USB keyboard (stolen from
an eMac ;-) ) solved the problem, I mean, the USB keyboard worked, while the
internal one didn't. This problem is present even in the 20041115 netinst .iso
and in the latest 20041119 (I just downloaded and tried it).

 After having read the boot help, I booted with 'linux26' and the keyboard
problem disappeared (I mean, I had no problem with the internal keyboard). So,
it seems it's a 2.4 only problem.

 The error in the HD partitioning session was due to the fact that the laptop
has XP Home pre-installed on a NTFS partition and I couldn't reduce the NTFS
partition less than 17GB. I tried also with the latest Knoppix 3.6-en, but I got
the same result: the size for the NTFS partition had to be at least 17GB. So I
used Partition Magic to create all the partitions I needed, as if I create the
Linux partitions on 2.6 kernels, then Partition Magic complains about
differences in CHS (this is a known bug, not a Debian-related one).

 All the other stuffs worked well, no problem at all. I followed the same
procedure as I reported in installation-report #281923 (just installed in
English and not in French).

I can provide all the Install logs and other status info (available in
/var/log/debian-installer/), with the lshal output, if needed.

Thx, bye,
Gismo / Luca

This message was sent using IMP, the Internet Messaging Program.

Reply to: