[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missing ethernet card

On Wednesday 17 November 2004 17:30, Frans Pop wrote:
> Hash: SHA1
> On Wednesday 17 November 2004 18:17, David Goodenough wrote:
> > I have just completed an install onto a Samsung P28 laptop, which comes
> > with a BCM5705M ethernet port.  I was using the business card pre-R2
> > installer. I was using expert26 as I was installing unstable.
> >
> > The installer did not find this ethernet port, and thus I was unable to
> > proceed until I had manually loaded the Broadcom module.  Perhaps this
> > chip could be added to the list that is automatically recognised.
> To be able to do anything about this, we will need the output of lspci and
> lspci -n for your system ;-)
> Please file an official installation report using the template from [1].
> You can include the full text from your mail below "Comments".
> The other advantage of filing an installation report is that it will be
> filed in our Bug Tracking System, where things are less likely to get
> overlooked or forgotten than the maillist.
> [1] http://www.nl.debian.org/devel/debian-installer/report-template
> TIA,
> Version: GnuPG v1.2.4 (GNU/Linux)
> iD8DBQFBm4rGgm/Kwh6ICoQRAsZeAKCdKH1vFnQnSMMr7hNtFNyH9oL+pQCdFAf9
> mJYdtX1PfWjbWGLcbk3ATzk=
> =Rzvg
Yes I will fill in the form and submit it, it is shame that this form is not 
linked from:-


Its also a shame as this form requests you to use lspci that it is not
available during install!


Reply to: