[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#275890: marked as done (tasksel: database-server install list needs revision)

Your message dated Fri, 12 Nov 2004 00:17:02 -0500
with message-id <E1CSTny-0007IR-00@newraff.debian.org>
and subject line Bug#275890: fixed in tasksel 2.15
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 10 Oct 2004 19:56:26 +0000
>From ross@homemail.org Sun Oct 10 12:56:26 2004
Return-path: <ross@homemail.org>
Received: from ms-smtp-01.texas.rr.com (ms-smtp-01-eri0.texas.rr.com) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CGjnt-0002bd-00; Sun, 10 Oct 2004 12:56:25 -0700
Received: from johnson.ethernet.homemail.org (cs6669119-96.satx.rr.com [])
	by ms-smtp-01-eri0.texas.rr.com (8.12.10/8.12.7) with ESMTP id i9AJuNYm017560
	for <submit@bugs.debian.org>; Sun, 10 Oct 2004 14:56:23 -0500 (CDT)
Received: from ross by johnson.ethernet.homemail.org with local (Exim 4.34)
	id 1CGjnr-0002fL-6I; Sun, 10 Oct 2004 14:56:23 -0500
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Ross Johnson <ross@homemail.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: postgresql: dependency on ecpg
X-Mailer: reportbug 2.63
Date: Sun, 10 Oct 2004 14:56:23 -0500
Message-Id: <E1CGjnr-0002fL-6I@johnson.ethernet.homemail.org>
X-Virus-Scanned: Symantec AntiVirus Scan Engine
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: postgresql
Version: 7.4.5-3
Severity: normal

I installed the SQL database using tasksel and this put package libecpg4
on my system.  I am unable to find any dependency that even suggests
this is a good thing to have.  If tasksel decides I need libecpg4, then
I would expect that one of the SQL packages would at least suggest it
or that libecpg4 enhances something related to postgresql.  I don't see
any of these dependency markers: all I see is that my postgresql conflicts
with ecpg<<7.2.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing'), (50, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-k7
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages postgresql depends on:
ii  adduser          3.59                    Add and remove users and groups
ii  debconf [debconf                Debian configuration management sy
ii  debianutils      2.8.4                   Miscellaneous utilities specific t
ii  libc6            2.3.2.ds1-16            GNU C Library: Shared libraries an
ii  libcomerr2       1.35-6                  The Common Error Description libra
ii  libkrb53         1.3.4-4                 MIT Kerberos runtime libraries
ii  libpam0g         0.76-22                 Pluggable Authentication Modules l
ii  libperl5.8       5.8.4-2.3               Shared Perl library
ii  libpq3           7.4.5-3                 Shared library libpq.so.3 for Post
ii  libreadline4     4.3-11                  GNU readline and history libraries
ii  libssl0.9.7      0.9.7d-5                SSL shared libraries
ii  mailx            1:8.1.2-0.20040524cvs-1 A simple mail user agent
ii  postgresql-clien 7.4.5-3                 Front-end programs for PostgreSQL
ii  procps           1:3.2.1-2               The /proc file system utilities
ii  python2.3        2.3.4-13                An interactive high-level object-o
ii  ucf              1.09                    Update Configuration File: preserv
ii  zlib1g           1:             compression library - runtime

-- debconf information:
* postgresql/initdb/location: /var/lib/postgres/data
  postgresql/upgrade/preserve_location: $PGDATA/..
* postgresql/settings/day_month_order: US
  postgresql/upgrade/policy: true
* postgresql/settings/locale: C
  postgresql/enable_lang: true
* postgresql/purge_data_too: false
  postgresql/very_old_version_warning: true
  postgresql/upgrade/dump_location: $PGDATA/..
* postgresql/settings/encoding: per_locale
  postgresql/convert-pg_hba.conf: true

Received: (at 275890-close) by bugs.debian.org; 12 Nov 2004 05:23:02 +0000
>From katie@ftp-master.debian.org Thu Nov 11 21:23:02 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CSTtm-0007UH-00; Thu, 11 Nov 2004 21:23:02 -0800
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1CSTny-0007IR-00; Fri, 12 Nov 2004 00:17:02 -0500
From: Joey Hess <joeyh@debian.org>
To: 275890-close@bugs.debian.org
X-Katie: $Revision: 1.51 $
Subject: Bug#275890: fixed in tasksel 2.15
Message-Id: <E1CSTny-0007IR-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Fri, 12 Nov 2004 00:17:02 -0500
Delivered-To: 275890-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Source: tasksel
Source-Version: 2.15

We believe that the bug you reported is fixed in the latest version of
tasksel, which is due to be installed in the Debian FTP archive:

  to pool/main/t/tasksel/tasksel_2.15.dsc
  to pool/main/t/tasksel/tasksel_2.15.tar.gz
  to pool/main/t/tasksel/tasksel_2.15_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 275890@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joey Hess <joeyh@debian.org> (supplier of updated tasksel package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 11 Nov 2004 22:19:50 -0500
Source: tasksel
Binary: tasksel
Architecture: source all
Version: 2.15
Distribution: unstable
Urgency: high
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joey Hess <joeyh@debian.org>
 tasksel    - Tool for selecting tasks for installation on Debian system
Closes: 275890 276031
 tasksel (2.15) unstable; urgency=high
   * Joey Hess
     - Fix email address. Closes: #276031
     - Drop apparently useless libecpg4 from database-server. Closes: #275890
     - Reduce set of kde stuff that is key for the desktop task, in an attempt
       to make CD 1 continue to fit, similar to what was done with gnome
 958afa6c9b1c43b7ccb98d4036ace284 628 base optional tasksel_2.15.dsc
 1e266a849f67e9a4f001c5e859a4073d 208901 base optional tasksel_2.15.tar.gz
 b672f48fd98478056e551c230a83c873 115168 base optional tasksel_2.15_all.deb

Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: