[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#276379: marked as done (Problems detecting netw. card (e1000) & disk contr. (megaraid2))

Your message dated Tue, 09 Nov 2004 13:02:06 -0500
with message-id <E1CRaJi-0008Sx-00@newraff.debian.org>
and subject line Bug#276379: fixed in discover1-data 1.2004.11.09
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 13 Oct 2004 16:55:26 +0000
>From tv@rz-zw.fh-kl.de Wed Oct 13 09:55:26 2004
Return-path: <tv@rz-zw.fh-kl.de>
Received: from zuse.rz-zw.fh-kl.de [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CHmPO-00040y-00; Wed, 13 Oct 2004 09:55:26 -0700
Received: from amavis by zuse.rz-zw.fh-kl.de with scanned-ok (Exim 3.35 #1 (Debian))
	id 1CHmPG-0003X0-00
	for <submit@bugs.debian.org>; Wed, 13 Oct 2004 18:55:18 +0200
Received: from zuse.rz-zw.fh-kl.de ([])
	by localhost (mail.zw.fh-kl.de []) (amavisd-new, port 10024)
	with ESMTP id 09407-09 for <submit@bugs.debian.org>;
	Wed, 13 Oct 2004 18:55:14 +0200 (CEST)
Received: from sub17.rz-zw.fh-kl.de ([] helo=zwo224-tv.ds.fh-kl.de)
	by zuse.rz-zw.fh-kl.de with esmtp 
	(Cipher TLSv1:RC4-MD5:128) (Exim 3.35 #1 (Debian))
	id 1CHmPB-0003Wb-00
	for <submit@bugs.debian.org>; Wed, 13 Oct 2004 18:55:13 +0200
From: Timo Veith <tv@rz-zw.fh-kl.de>
Organization: Rechenzentrum des FH Standorts =?iso-8859-15?q?Zweibr=FCcken?=
To: submit@bugs.debian.org
Subject: installation-reports
Date: Wed, 13 Oct 2004 18:55:32 +0200
User-Agent: KMail/1.7
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200410131855.32889.tv@rz-zw.fh-kl.de>
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at zw.fh-kl.de
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports


uname -a:
Linux samweis 2.4.27-1-386 #1 Fri Sep 3 06:24:46 UTC 2004 i686 GNU/Linux

Wed Oct 13 17:39:18 UTC 2004

I burned the iso on a CDRW powered on the machine and just hit enter.

Machine: Dell PowerEdge 1850

Intel(R) Xeon(TM) CPU 2.80GHz

Memory: 1 GB (2 x 512 MB)

Root Device: PERC4i RAID Controller, RAID1 pre-configured

Root Size/partition table:
/dev/sda1 /boot 200 MB
/dev/sda2 swap 1 GB
/dev/sda3 / about 70 GB (the rest)

Output of lspci and lspci -n:
lspci is not on the boot cd. However I managed to install ssh before the 
initial reboot. Here you go:

samweis:~# lspci
0000:00:00.0 Host bridge: Intel Corp. Server Memory Controller Hub (rev 
0000:00:02.0 PCI bridge: Intel Corp. Memory Controller Hub PCI Express 
Port A0 (rev 09)
0000:00:04.0 PCI bridge: Intel Corp. Memory Controller Hub PCI Express 
Port B0 (rev 09)
0000:00:05.0 PCI bridge: Intel Corp. Memory Controller Hub PCI Express 
Port B1 (rev 09)
0000:00:06.0 PCI bridge: Intel Corp. Memory Controller Hub PCI Express 
Port C0 (rev 09)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB 
UHCI #1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB 
UHCI #2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB 
UHCI #3 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 
EHCI Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge 
(rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra 
ATA 100 Storage Controller (rev 02)
0000:01:00.0 PCI bridge: Intel Corp. 80332 [Dobson] I/O processor (rev 
0000:01:00.2 PCI bridge: Intel Corp. 80332 [Dobson] I/O processor (rev 
0000:02:0e.0 RAID bus controller: Dell PowerEdge Expandable RAID 
controller 4 (rev 06)
0000:05:00.0 PCI bridge: Intel Corp. PCI Bridge Hub A (rev 09)
0000:05:00.2 PCI bridge: Intel Corp. PCI Bridge Hub B (rev 09)
0000:06:07.0 Ethernet controller: Intel Corp. 82541GI/PI Gigabit 
Ethernet Controller (rev 05)
0000:09:0d.0 VGA compatible controller: ATI Technologies Inc Radeon 
RV100 QY [Radeon 7000/VE]

samweis:~# lspci -n
0000:00:00.0 0600: 8086:3590 (rev 09)
0000:00:02.0 0604: 8086:3595 (rev 09)
0000:00:04.0 0604: 8086:3597 (rev 09)
0000:00:05.0 0604: 8086:3598 (rev 09)
0000:00:06.0 0604: 8086:3599 (rev 09)
0000:00:1d.0 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 0c03: 8086:24d7 (rev 02)
0000:00:1d.7 0c03: 8086:24dd (rev 02)
0000:00:1e.0 0604: 8086:244e (rev c2)
0000:00:1f.0 0601: 8086:24d0 (rev 02)
0000:00:1f.1 0101: 8086:24db (rev 02)
0000:01:00.0 0604: 8086:0330 (rev 06)
0000:01:00.2 0604: 8086:0332 (rev 06)
0000:02:0e.0 0104: 1028:0013 (rev 06)
0000:05:00.0 0604: 8086:0329 (rev 09)
0000:05:00.2 0604: 8086:032a (rev 09)
0000:06:07.0 0200: 8086:1076 (rev 05)
0000:09:0d.0 0300: 1002:5159

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]

Configure network hardware: The configuration of the network hardware 
succeded. Actually it went by to fast to see anything. But I believe 
that the e1000 module wasn't loaded. It got loaded later.

Config network:
The first try with dhcp failed, I had to retry it to get a ip address 
from our dhcp server. One time I switched to another console and 
noticed that the e1000 module was just loaded then. After that, the 
auto configuration worked.

Detect hard drives:
This pace in the setup brought no error actually but I think the 
megaraid2 module should be loaded before this. Which is not the case.
I did it manually in a shell on another console. Then I did "Detect 
hardware" again and so the install process went on.

After the inital reboot, the kernel panics with "Kernel panic: Attempted 
to kill init". A few lines before that error one can see the message 
"bla ... megaraid.o ...init_module: No such device". This is not the 
right module. I don't know where this gets loaded but it's wrong.

I also tried the pre-rc2 iso image and got the same errors there.

I also tried booting with "linux26" but that is even worse. There is 
only the megaraid.ko module, which doesn't match.

Received: (at 276379-close) by bugs.debian.org; 9 Nov 2004 18:08:37 +0000
>From katie@ftp-master.debian.org Tue Nov 09 10:08:37 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CRaQ1-0008M9-00; Tue, 09 Nov 2004 10:08:37 -0800
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1CRaJi-0008Sx-00; Tue, 09 Nov 2004 13:02:06 -0500
From: Joshua Kwan <joshk@triplehelix.org>
To: 276379-close@bugs.debian.org
X-Katie: $Revision: 1.51 $
Subject: Bug#276379: fixed in discover1-data 1.2004.11.09
Message-Id: <E1CRaJi-0008Sx-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Tue, 09 Nov 2004 13:02:06 -0500
Delivered-To: 276379-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 3

Source: discover1-data
Source-Version: 1.2004.11.09

We believe that the bug you reported is fixed in the latest version of
discover1-data, which is due to be installed in the Debian FTP archive:

  to pool/main/d/discover1-data/discover1-data-udeb_1.2004.11.09_all.udeb
  to pool/main/d/discover1-data/discover1-data_1.2004.11.09.dsc
  to pool/main/d/discover1-data/discover1-data_1.2004.11.09.tar.gz
  to pool/main/d/discover1-data/discover1-data_1.2004.11.09_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 276379@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joshua Kwan <joshk@triplehelix.org> (supplier of updated discover1-data package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Tue,  9 Nov 2004 09:38:58 -0800
Source: discover1-data
Binary: discover1-data discover1-data-udeb
Architecture: source all
Version: 1.2004.11.09
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joshua Kwan <joshk@triplehelix.org>
 discover1-data - hardware lists for libdiscover1
 discover1-data-udeb - hardware lists for libdiscover1 (short list) (udeb)
Closes: 255705 267302 276379 277655 278203 278841 278888
 discover1-data (1.2004.11.09) unstable; urgency=medium
   * Joshua Kwan
     - Change 1011:0019 to de4x5. closes: #267302
     - Add scsi/megaraid2 for 1028:0013, 1000:0408, and 1000:0409.
       (Use megaraid on 2.6 with pci-26.lst.) closes: #276379, #278888, #278841
     - Bind 1259:a11e to 8139too, closes: #277655
     - Add sound/snd-ens1371 for 1274:5580 to pci-26.lst. closes: #255705
     - Sync up piix and ata_piix bindings from upstream source PCI IDs.
       Thanks Sven Luther for the initial help with this. closes: #278203
     - Add scsi/esp for SUNW,fas. Thanks Steve Pacenka for alerting me to
       this esp variant.
 ee4d68a733039f8a5244caefafa018ac 1380 libs optional discover1-data_1.2004.11.09.dsc
 9b135419f5fff13b54417dca29f70349 101417 libs optional discover1-data_1.2004.11.09.tar.gz
 84f69db9909ecdffd94c798309cce97e 92466 libs optional discover1-data_1.2004.11.09_all.deb
 94cfbd703d820228841aa2dc0dea0276 16002 debian-installer extra discover1-data-udeb_1.2004.11.09_all.udeb
package-type: udeb

Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: