[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#280385: marked as done (install report)

Your message dated Tue, 9 Nov 2004 07:15:47 +0100
with message-id <20041109061547.GE14064@mykerinos.kheops.frmug.org>
and subject line Bug#280385: install report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 9 Nov 2004 02:17:03 +0000
>From jfischer@fischaz.com Mon Nov 08 18:17:03 2004
Return-path: <jfischer@fischaz.com>
Received: from ppp216-251.lns1.syd3.internode.on.net (localhost.localdomain) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CRLZ7-0006LB-00; Mon, 08 Nov 2004 18:17:01 -0800
Received: from jfischer by localhost.localdomain with local (Exim 4.34)
	id 1CRLXG-000754-41
	for submit@bugs.debian.org; Tue, 09 Nov 2004 13:15:06 +1100
To: submit@bugs.debian.org
Subject: install report
Message-Id: <[🔎] E1CRLXG-000754-41@localhost.localdomain>
From: Johan Fischer <jfischer@fischaz.com>
Date: Tue, 09 Nov 2004 13:15:06 +1100
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 2

Package: installation-reports


Debian-installer-version: Debian installer pre-rc2 official
uname -a: Linux mangoo 2.6.8-1-k7 #1 Thu Oct 7 02:47:47 EDT 2004 i686 GNU/Linux
Date: 2004-11-07 around 12PM
Method: Netinstall CD. Using network internet connection and IP assigned
	using DHCP. No proxy. HTTP apt failed to setup to used FTP 
	official australian mirror debian (ftp.au.debian.org)=

Machine: Separated parts box.
Processor: Sempron 2400+
Memory: 1 GB
Root Device: IDE hda: 120GB, IDE hdc: 200GB
Root Size/partition table:  
Disk /dev/hda: 122.9 GB, 122942324736 bytes
16 heads, 63 sectors/track, 238216 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes

   Device Boot      Start         End      Blocks   Id  System
   /dev/hda1   *           1         248      124960+  83  Linux
   /dev/hda2             249        4216     1999872   83  Linux
   /dev/hda3            4217        5208      499968   82  Linux swap
   /dev/hda4            5209      238213   117434520   8e  Linux LVM

hda1: /boot
hda2: /
hda4: /home, /var, /usr, /var/lib/dpkg (for the exec option), /tmp, /storage

/dev/hdc1 /storage/data2 ext3 rw,noexec,nosuid,nodev 0 0
/dev/hdc2 /storage/data3 ext3 rw,noexec,nosuid,nodev 0 0

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400] Chipset Host Bridge
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
0000:00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
0000:00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
0000:00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
0000:01:00.0 VGA compatible controller: VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video (rev 01)

0000:00:00.0 0600: 1106:3205
0000:00:01.0 0604: 1106:b198
0000:00:09.0 0200: 10ec:8139 (rev 10)
0000:00:10.0 0c03: 1106:3038 (rev 80)
0000:00:10.1 0c03: 1106:3038 (rev 80)
0000:00:10.2 0c03: 1106:3038 (rev 80)
0000:00:10.3 0c03: 1106:3104 (rev 82)
0000:00:11.0 0601: 1106:3177
0000:00:11.1 0101: 1106:0571 (rev 06)
0000:00:11.5 0401: 1106:3059 (rev 50)
0000:00:12.0 0200: 1106:3065 (rev 74)
0000:01:00.0 0300: 1106:7205 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


The error was about the floppy drive .... I don't have a floppy drive so it's
normal that it failed. I just don't remember if I desactivated in the BIOS or
not. So don't worry about that :)

Excellent Install !!!!! A lot more powerful than the previous and worked 
perfectly too. really happy about that. I tried two month ago to install it
on a server but it failed with the 2.6 because of the devfs and the eepro100
module loaded twice (eepro100 and e100) which triggered a nice kernel
panic. That was hard time (also with the partition). 

But now, everything went smoothly and works fine. I just disabled the ipv6
because I don't really know how or where use it.

Hope the sarge will be released soon :P


Received: (at 280385-done) by bugs.debian.org; 9 Nov 2004 07:09:58 +0000
>From bubulle@kheops.frmug.org Mon Nov 08 23:09:58 2004
Return-path: <bubulle@kheops.frmug.org>
Received: from onera.onera.fr [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CRQ8c-0008T8-00; Mon, 08 Nov 2004 23:09:58 -0800
Received: from cc-mykerinos.onera (localhost [])
        by onera.onera.fr  with ESMTP id iA979u0t006915;
        Tue, 9 Nov 2004 08:09:56 +0100 (MET)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id CF5F22329E; Tue,  9 Nov 2004 07:15:47 +0100 (CET)
Date: Tue, 9 Nov 2004 07:15:47 +0100
From: Christian Perrier <bubulle@debian.org>
To: Johan Fischer <jfischer@fischaz.com>, 280385-done@bugs.debian.org
Subject: Re: Bug#280385: install report
Message-ID: <20041109061547.GE14064@mykerinos.kheops.frmug.org>
References: <[🔎] E1CRLXG-000754-41@localhost.localdomain>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <[🔎] E1CRLXG-000754-41@localhost.localdomain>
X-message-flag: Outlook is a good virus spreading tool. It can send mail, too.
X-pot_a_miel: honeypot@kheops.frmug.org
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 280385-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

> Excellent Install !!!!! A lot more powerful than the previous and worked 

Yet another happy user...hence happily closing this install

Thanks for your time testing and reporting your install. And thanks
for the kind words too..:)

Reply to: