[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#278822: [alpha] [pre-rc2] [businesscard] AXPpci33, small SCSI problem, big ethernet problem

Package: installation-reports

but I also tried the 20041023 daily with the same results.
uname -a: 
Linux (none) 2.4.27-1-generic #1 Sat Sep 4 01:15:04 CEST 2004 alpha unknown
Date: Fri Oct 29 2004
Method: I booted off the cd-rom.

Machine: AXPpci33 aka Noname
cpu			: Alpha
cpu model		: LCA4
cpu variation		: 7
cpu revision		: 0
cpu serial number	: 
system type		: Noname
system variation	: 0
system revision		: 0
system serial number	: 
cycle frequency [Hz]	: 167063999 est.
timer frequency [Hz]	: 1024.00
page size [bytes]	: 8192
phys. address bits	: 34
max. addr. space #	: 63
BogoMIPS		: 317.84
kernel unaligned acc	: 0 (pc=0,va=0)
user unaligned acc	: 0 (pc=0,va=0)
platform string		: Alpha PC AXPpci33
cpus detected		: 1
Memory: 64 MB
Root Device: N/A
Root Size/partition table: N/A
Output of lspci and lspci -n: Not available, but here's /proc/pci instead:
PCI devices found:
  Bus  0, device   6, function  0:
    Non-VGA unclassified device: LSI Logic / Symbios Logic 53c810 (rev 1).
      IRQ 11.
      Master Capable.  Latency=32.  
      I/O at 0x8000 [0x80ff].
      Non-prefetchable 32 bit memory at 0x1210000 [0x12100ff].
  Bus  0, device   7, function  0:
    Non-VGA unclassified device: Intel Corp. 82378IB [SIO ISA Bridge] (rev 3).
  Bus  0, device   8, function  0:
    Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 16).
      IRQ 10.
      Master Capable.  Latency=32.  Min Gnt=32.Max Lat=64.
      I/O at 0x8400 [0x84ff].
      Non-prefetchable 32 bit memory at 0x1211000 [0x12110ff].
  Bus  0, device  12, function  0:
    VGA compatible controller: S3 Inc. 86c764/765 [Trio32/64/64V+] (rev 0).
      IRQ 15.
      Non-prefetchable 32 bit memory at 0x1800000 [0x1ffffff].

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [E/O]
Load installer modules: [E/O]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


While detecting hardware to find CD-ROM drives, the installer loads a
boatload of IDE chipset modules, but no SCSI modules. It does warn me that
some of the modules for my hardware are not yet available to be loaded,
and that continuing with the installation might make them available later.  
One of these modules is sym53c8xx_2, which sounds like it would do the
trick. However, the ncr53c8xx module, which _is_ available at that point,
also works with my hardware. After I "modprobe ncr53c8xx" the installer
finds and mounts the CD-ROM. Maybe this is something that needs to be
fixed in discover-data.

I then continue with the installation until the network setup. I have two
NICs in this machine, one RTL-8139 (PCI), one 3c509 (ISA). The installer
detects the RTL-8139 and offers to load the 8139too module. It then
completely freezes (no response, hard reset required) while trying to load
the module.

Alternatively, if I say don't load 8139too but load 3c509 instead, it will
do so successfully. Then, when it's trying to bring up the NIC for DHCP or
after I enter the network info manually, the installer completely freezes
(no response, hard reset required).


Reply to: