[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247753: marked as done ([i386] [beta4] [hd-media] apt proxy config requires port)

Your message dated Mon, 25 Oct 2004 02:47:03 -0400
with message-id <E1CLydD-0005Nm-00@newraff.debian.org>
and subject line Bug#260626: fixed in base-config 2.49
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 May 2004 20:19:02 +0000
>From chris@chiappa.net Thu May 06 13:19:01 2004
Return-path: <chris@chiappa.net>
Received: from lumberjack.snurgle.org [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BLpK1-0003vr-00; Thu, 06 May 2004 13:18:21 -0700
Received: by lumberjack.snurgle.org (Postfix, from userid 30466)
	id A832F3A986; Thu,  6 May 2004 16:18:19 -0400 (EDT)
Date: Thu, 6 May 2004 16:18:19 -0400
From: Chris Chiappa <chris@chiappa.net>
To: submit@bugs.debian.org
Message-ID: <20040506201819.GA3721@snurgle.org>
Reply-To: chris@chiappa.net
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-Mail-This-For-Blacklisting: trap@snurgle.org
User-Agent: Mutt/1.5.6i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 1

Package: installation-reports

Debian-installer-version: 5/6/2004, Beta 4 image
uname -a: Linux cchiappa-lnx 2.6.5-1-686 #5 Fri Apr 30 20:26:13 EST 2004 i686 GNU/Linux
Date: 5/6/2004 2:00PM EST
Method:  Copied installation files to unused partition, booted from existing
GRUB installation, installed rest from network through company firewall

Machine: Dell Optiplex GX270
Processor: P4 2.6GHz
Memory: 2GB
Root Device: IDE, hda1
Root Size/partition table: 
Disk /dev/hda: 80.0 GB, 80000000000 bytes
255 heads, 63 sectors/track, 9726 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        9464    76019548+  83  Linux
/dev/hda2            9465        9725     2096482+  83  Linux

hda2 will become swap when I get around it it, it was installation source

Output of lspci:
0000:00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub
Interface (rev 02)
0000:00:02.0 VGA compatible controller: Intel Corp. 82865G Integrated
Graphics Device (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1
(rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2
(rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3
(rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4
(rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI
Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface to
PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra ATA
100 Storage Controller (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150
Storage Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller
(rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER
(ICH5/ICH5R) AC'97 Audio Controller (rev 02)
0000:01:0c.0 Ethernet controller: Intel Corp. 82540EM Gigabit Ethernet
Controller (rev 02)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Very impresed with new installer in comparison with old one (Debian being
the way it is, I rarely need to install)

Major hiccough was after the reboot, when configuring apt, it wouldn't get
the proxy right - I entered http://proxyname but it kept insisting "Could
not resolve proxy."  Flipping over to another terminal I could ping it just
fine.  I reentered it several times to make sure there wasn't a typo.
Unfortunately, I didn't think to check the configuration it was writing out.
Eventually I gave up and configured apt manually, which then worked fine.

* During password setup, there's a screen which has almost identical lines on
top of each other

Enter the full name of the new user.

Enter a full name of the user:

or something like that.

* If I choose "unstable" I'd rather have the sources.list say "unstable"
rather than "sid" - I can never keep the damn Debian distro names straight.


..ooOO chris@chiappa.net              | My opinions are my own  OOoo..
..ooOO chris.chiappa@oracle.com       | and certainly not those OOoo..
..ooOO http://www.chiappa.net/~chris/ | of my employer          OOoo..

Received: (at 260626-close) by bugs.debian.org; 25 Oct 2004 06:53:04 +0000
>From katie@ftp-master.debian.org Sun Oct 24 23:53:04 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CLyj2-00025o-00; Sun, 24 Oct 2004 23:53:04 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1CLydD-0005Nm-00; Mon, 25 Oct 2004 02:47:03 -0400
From: Joey Hess <joeyh@debian.org>
To: 260626-close@bugs.debian.org
X-Katie: $Revision: 1.51 $
Subject: Bug#260626: fixed in base-config 2.49
Message-Id: <E1CLydD-0005Nm-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Mon, 25 Oct 2004 02:47:03 -0400
Delivered-To: 260626-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 3

Source: base-config
Source-Version: 2.49

We believe that the bug you reported is fixed in the latest version of
base-config, which is due to be installed in the Debian FTP archive:

  to pool/main/b/base-config/base-config_2.49.dsc
  to pool/main/b/base-config/base-config_2.49.tar.gz
  to pool/main/b/base-config/base-config_2.49_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 260626@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joey Hess <joeyh@debian.org> (supplier of updated base-config package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 25 Oct 2004 02:18:10 -0400
Source: base-config
Binary: base-config
Architecture: source all
Version: 2.49
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joey Hess <joeyh@debian.org>
 base-config - Debian base system configurator
Closes: 252121 255651 260626
 base-config (2.49) unstable; urgency=low
   * Translations
     - Albanian (po/sq.po) updated by Elian Myftiu
     - Hebrew update by Lior Kaplan (programs and debconf)
   * Christian Perrier
     - apt-setup:
       - Asks for a proxy for security updates if no proxy has already
         been defined. Closes: #255651
       - Add a trailing slash to the proxy value if missing
         Closes: #260626
       - Seed mirror with value from D-I 1st stage
         Closes: #252121
   * Otavio Salvador
     - Dereference when copy script to temp directory. It solve problems
       with symbolic links as menu.
     - When changes the menu copy again from library directory to allow new
       menu itens.
     - Fixes the copy command to allow derreference;
     - Continue if base-config was remove;
   * Joey Hess
     - Fix running of base-config/early_command.
 f8ea8b6566b682c8a7040417c006a3e1 715 base optional base-config_2.49.dsc
 87a3f0c9d5b120b266308106983a1502 386144 base optional base-config_2.49.tar.gz
 28993ee7159f9ff63f23fb1d52ff4e0c 303042 base optional base-config_2.49_all.deb

Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: