[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248049: marked as done ([i386] [20040507] [netinst] general success in vmware)



Your message dated Mon, 18 Oct 2004 14:47:29 -0300
with message-id <20041018174728.GA7037@debian.org>
and subject line Bug#248049: about your Debian installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 8 May 2004 21:28:32 +0000
>From andrelop@debian.org Sat May 08 14:28:32 2004
Return-path: <andrelop@debian.org>
Received: from 200-171-6-135.dsl.telesp.net.br (foolish.homelab.net) [200.171.6.135] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BMZN0-0005Ut-00; Sat, 08 May 2004 14:28:31 -0700
Received: by foolish.homelab.net (Postfix, from userid 1000)
	id 1E4B133E74; Sat,  8 May 2004 18:29:06 -0300 (BRT)
To: submit@bugs.debian.org
Subject: installation-report from 2004/05/07 sarge-i386-netinst.iso
Message-Id: <20040508212906.1E4B133E74@foolish.homelab.net>
Date: Sat,  8 May 2004 18:29:06 -0300 (BRT)
From: andrelop@debian.org (Andre Luis Lopes)
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.5 required=4.0 tests=BAYES_10,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1

Package: installation-reports

INSTALL REPORT

Debian-installer-version: sarge-i386-netinst.iso taken from http://gluck.debian.org/cdimage/testing/daily/i386/20040507/sarge-i386-netinst.isO
uname -a: Linux debian 2.4.26-1-386 #3 Sun Apr 18 21:05:14 EST 2004 i686 GNU/Linux
Date: Sat May  8 17:42:43 BRT 2004
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

I installed from Internet using an ADSL link I have available at home.
Booted only by hiting Enter, i.e. not linux26 but linux kernel image was
used and not kernel parameters were given. No proxy used, direct Internet
connection.

Machine: VMware vitual machine
Processor: VMware virtual processor
Memory: 96MB (limited manually tweaking VMware's options)
Root Device: VMware's Pseudo-SCSI device, root device on /dev/sda1
Root Size/partition table: 

Output of df -h :

Sist. Arq.            Tam   Usad Disp  Uso% Montado em
/dev/sda1             133M   47M   79M  38% /
tmpfs                  47M     0   47M   0% /dev/shm
/dev/sda5             1,5G  166M  1,3G  12% /usr
/dev/sda6             633M   23M  576M   4% /var
/dev/sda7              15M  1,1M   13M   8% /tmp
/dev/sda8             1,4G  8,1M  1,3G   1% /home

Output of lspci and lspci -n:

lspci :

0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 08)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 08)
0000:00:0f.0 VGA compatible controller: VMWare Inc [VMWare SVGA II] PCI Display Adapter
0000:00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30) [MultiMaster 10] (rev 01)
0000:00:11.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
0000:00:12.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)

lspci -n :

0000:00:00.0 Class 0600: 8086:7190 (rev 01)
0000:00:01.0 Class 0604: 8086:7191 (rev 01)
0000:00:07.0 Class 0601: 8086:7110 (rev 08)
0000:00:07.1 Class 0101: 8086:7111 (rev 01)
0000:00:07.2 Class 0c03: 8086:7112
0000:00:07.3 Class 0680: 8086:7113 (rev 08)
0000:00:0f.0 Class 0300: 15ad:0405
0000:00:10.0 Class 0100: 104b:1040 (rev 01)
0000:00:11.0 Class 0200: 1022:2000 (rev 10)
0000:00:12.0 Class 0401: 1274:1371 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Overall, all went fine. Some notes :

1) I don't know if it's VMware's DHCP server fault, but netcfg wasn't
able to get an IP address from it. Tried again three times and then
used the manual method, which worked fine.

2) The shadow package used in daily builds doesn't seem to be the one
which contains the translated debconf templates included by the recent
Christian Perrier's NMU so a lot of shadow's templates were displayed
in English. For Brazilian Portuguese, one additional patch, which fixes
10 fuzzy strings, is needed. Patch and bug report in #246848.

3) The ssh package displayed the debconf note about privilege separation.
For a newbie, this could be hard to understand (and one more key press
during the intallation was necessary :-) ). Maybe lower the debconf
priority of this note ? Really don't know as it's usefull.

4) X didn't detected the video card. Don't know if it should be detected
as it's a VMware installation and no real video card exists. X diplayed
the X's modules list and asked me to choose from it, defaulting to "vesa".

5) Even if I didn't asked, security.debian.org was added to sources.list
so I noticed that lots of "stable" (from Woody) updates were fetched while
apt was downloading packages. Don't know if that's really a problem, but
at least a incovenience for users of low bandwidth connections as it means
that packages for woody are downloaded, which doesn't seem to be of any use
to one which is installing a Sarge base :-) 

Great job ! Can't wait for having an easy to use RAID and LVM capable
installer :-) That said, I will try to do some test installs using mdcfg
and lvmcfg later.


Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

---------------------------------------
Received: (at 248049-done) by bugs.debian.org; 19 Oct 2004 23:19:09 +0000
>From andrelop@debian.org Tue Oct 19 16:19:09 2004
Return-path: <andrelop@debian.org>
Received: from 200-171-6-135.dsl.telesp.net.br (foolish.homelab.net) [200.171.6.135] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CK3G0-0002rx-00; Tue, 19 Oct 2004 16:19:08 -0700
Received: by foolish.homelab.net (Postfix, from userid 1000)
	id 48FDD93BA5; Mon, 18 Oct 2004 14:47:29 -0300 (BRT)
Date: Mon, 18 Oct 2004 14:47:29 -0300
From: Andre Luis Lopes <andrelop@debian.org>
To: Joey Hess <joey@kitenet.net>
Cc: 248049-done@bugs.debian.org
Subject: Re: Bug#248049: about your Debian installation report
Message-ID: <20041018174728.GA7037@debian.org>
References: <20041013205425.D4A156E3BF@dragon.kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="8t9RHnE3ZwKMSgU+"
Content-Disposition: inline
In-Reply-To: <20041013205425.D4A156E3BF@dragon.kitenet.net>
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 248049-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--8t9RHnE3ZwKMSgU+
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hello Joey,

On Wed, Oct 13, 2004 at 04:54:25PM -0400, Joey Hess wrote:
> Hello, I'm writing you because you filed an installation report a while a=
go
> on an old version of the debian installer. Your installation report was #=
248049
> and can be viewed online at <http://bugs.debian.org/248049>.
>=20
> Since you filed that report, we have released several much improved
> versions of the installer, including our first Release Candidate. We are =
in
> the final stages of preparing our second Release Candidate. I suspect that
> most or all of the problems you reported are fixed in the latest version =
of
> the installer, but we currently lack the manpower to check every
> installation report. So, I'd appreciate your help.=20
>=20
> If you can, please go to <http://www.debian.org/devel/debian-installer> a=
nd
> download the latest release of the installer. Try another install and see
> if the problem you reported is still present. If you're able to test this,
> please send a mail to 248049@bugs.debian.org and report whether the probl=
ems
> you reported are fixed, or still present.
>=20
> If you're unable to do this test for whatever reason, please send a mail =
to
> 248049@bugs.debian.org and let us know, and we will try to look at your r=
eport
> in more detail.
>=20
> Thanks for your installation report and for your time.

Everything I mentioned at that bug report was fixed. I've just tried
doing and identical installation and was able to finish everything fine,
including X configuration.

I think this report can be closed so I'm doint this.


--=20
++----------------------------------------------------------------------++
||  Andr=E9 Lu=EDs Lopes                 andrelop@debian.org               =
 ||
||                                   http://people.debian.org/~andrelop ||
||  Debian-BR Project                http://www.debian-br.org           ||
||  Public GPG KeyID                 9D1B82F6                           ||

--8t9RHnE3ZwKMSgU+
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBdAGwW4/i9Z0bgvYRAtFBAJ9RRHQU7umD0DKta1dbBJEDQhyr3ACgj2jn
nIPclxOaw0RI9hnGoe+hfMA=
=Z3DR
-----END PGP SIGNATURE-----

--8t9RHnE3ZwKMSgU+--



Reply to: