[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Build conflicts: upx-ucl-beta (>= 1.93)



Geert Stappers wrote:
> Hello,
> 
> A new build got me:
> 
>   Build conflicts: upx-ucl-beta (>= 1.93)
> 
> 
> Looking further brougth me to installer/debian/changelog with
> 
>     - upx-ucl-beta 1.93 is broken. Avoid building with this version via
>       Build-Conflicts. The safe version to use, 1.91, is in testing.
>       Closes: #275378
> 
> And there is the upload of upx-ucl-beta with a epoch.
> 
> 
> I think the Build-Depends should get "upx-ucl-beta ( >= 1:91+020030910cvs-2) [i386]"
> And the Build-Conflicts on "upx-ucl-beta ( >= 1.93 )" be dropped.
> (doing so allowed me to rebuild d-i)

I'm sorry, I don't see the problem? Any version of upx > 1.93 (such as
1:1.91) will not trigger the build conflicts.

-- 
see shy jo

Attachment: signature.asc
Description: Digital signature


Reply to: