[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#275758: installation-reports: Debian Sarge install, netinst CD fails to boot

Package: installation-reports
Severity: normal

Package: installation-reports


Debian-installer-version: 20041009
uname -a: Linux debian 2.6.8-1-686 #1 Tue Sep 14 00:22:58 EDT 2004 i686 GNU/Linux
Date: Sun Oct 10 02:25:55 CEST 2004
Method: I downloaded sarge-i386-netinst.iso, burned it to a CD-RW, and tried
to boot from that, but that didn't work (see below). I created 2 bootfloppies
instead and booted from those. Then I went ahead and performed a network 
install with the following in my /etc/apt/sources.list:
deb http://ftp.se.debian.org/debian/ testing main. The install was

Processor: Intel Celeron 433 MHz
Memory: 128 MB SDRAM
Root Device: 6.4 GB Quantum Fireball
Root Size/partition table:  
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0
/dev/hda9       /home           ext3    defaults        0       2
/dev/hda8       /tmp            ext3    defaults        0       2
/dev/hda5       /usr            ext3    defaults        0       2
/dev/hda6       /var            ext3    defaults        0       2
/dev/hda7       none            swap    sw              0       0
/dev/hdb        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host
bridge (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP
bridge (rev 02)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
0000:01:00.0 VGA compatible controller: nVidia Corporation NV5 [RIVA
TNT2/TNT2 Pro] (rev 11)

0000:00:00.0 0600: 8086:7190 (rev 02)
0000:00:01.0 0604: 8086:7191 (rev 02)
0000:00:07.0 0601: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 02)
0000:00:09.0 0200: 10ec:8029
0000:01:00.0 0300: 10de:0028 (rev 11)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [ ]
Partition hard drives:  [O]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


First I tried sarge-i386-netinst.iso, burned to a CD-RW, but that failed
to boot with the message "ISOLINUX 2.04 2003-04-16 isolinux: Disk error
01,AX=4263,9f". (I had the same problem with Woody, by the way...)

I verified that the CD-RW was burned correctly by booting it in another
computer without problems. Then I downloaded a Knoppix iso and tried
that, because I thought that maybe my Aopen DVD-ROM was flakey, but the
Knoppix cd booted OK. I tried to verify what Knoppix said about ISOLINUX, but 
it flashed by to fast to see... I gave up at this point and created 2 boot
floppies, but if more information would be helpful just send me an email
and I will try to answer any questions.

Everything went very smoothly after I had created the bootfloppies.
Keep up the good work!


Once you have filled out this report, mail it to submit@bugs.debian.org.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-1-686
Locale: LANG=en_US, LC_CTYPE=en_US

Reply to: