[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274563: marked as done (Package: installation-reports)

Your message dated Sun, 3 Oct 2004 13:33:12 -0400
with message-id <20041003173312.GK27734@kitenet.net>
and subject line Bug#274563: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 2 Oct 2004 17:16:19 +0000
>From werner@wefi.net Sat Oct 02 10:16:19 2004
Return-path: <werner@wefi.net>
Received: from mailgate1.eduhi.at [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CDnUY-0000E1-00; Sat, 02 Oct 2004 10:16:19 -0700
Received: from localhost (localhost [])
	by mailgate1.eduhi.at (Postfix) with ESMTP id 48C837CB92
	for <submit@bugs.debian.org>; Sat,  2 Oct 2004 19:16:16 +0200 (CEST)
Received: from mail.eduhi.at (mail.asn-linz.ac.at [])
	by mailgate1.eduhi.at (Postfix) with ESMTP id E2A617CB90
	for <submit@bugs.debian.org>; Sat,  2 Oct 2004 19:16:15 +0200 (CEST)
Received: from [] ([]) by mail.eduhi.at with Microsoft SMTPSVC(5.0.2172.1);
	 Sat, 2 Oct 2004 19:16:15 +0200
Subject: Package: installation-reports
From: Werner Fischer <werner@wefi.net>
To: submit@bugs.debian.org
Content-Type: text/plain
Message-Id: <[🔎] 1096737493.6390.35.camel@wefi>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.5 (1.4.5-7) 
Date: Sat, 02 Oct 2004 19:18:13 +0200
Content-Transfer-Encoding: 7bit
X-OriginalArrivalTime: 02 Oct 2004 17:16:15.0617 (UTC) FILETIME=[86197F10:01C4A8A3]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/i386/pre-rc2/sarge-i386-businesscard.iso
uname -a: Linux dhcppc0 2.4.27-1-686 #1 Fri Sep 3 06:28:00 UTC 2004 i686 GNU/Linux
Date: 2004-10-02 16:30 CET
Method: Booted via Businesscard-ISO (burned on a CD-RW), plus network install (without proxy) via http://ftp2.de.debian.org

Machine: Desktop with Mainboard ASUS P4B266-E ACPI BIOS Revision 1003
Processor: Intel Pentium IV (Northwood) 1,8 GHz
Memory: 256 MB
Root Device: IDE (Hitachi Deskstar 60 GB Model: IC35L060AVV207-0)
Root Size/partition table:

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        7380    59279818+  83  Linux
/dev/hda2            7381        7476      771120    f  W95 Ext'd (LBA)
/dev/hda5            7381        7476      771088+  82  Linux swap

Output of lspci and lspci -n:
dhcppc0:/etc/apt# lspci
0000:00:00.0 Host bridge: Intel Corp. 82845 845 (Brookdale) Chipset Host Bridge (rev 04)
0000:00:01.0 PCI bridge: Intel Corp. 82845 845 (Brookdale) Chipset AGP Bridge (rev 04)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 05)
0000:00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 05)
0000:00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 05)
0000:00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 05)
0000:00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 05)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV200 QW [Radeon 7500]
0000:02:03.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
0000:02:04.0 USB Controller: NEC Corporation USB (rev 41)
0000:02:04.1 USB Controller: NEC Corporation USB (rev 41)
0000:02:04.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
0000:02:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
dhcppc0:/etc/apt# lspci -n
0000:00:00.0 0600: 8086:1a30 (rev 04)
0000:00:01.0 0604: 8086:1a31 (rev 04)
0000:00:1e.0 0604: 8086:244e (rev 05)
0000:00:1f.0 0601: 8086:2440 (rev 05)
0000:00:1f.1 0101: 8086:244b (rev 05)
0000:00:1f.2 0c03: 8086:2442 (rev 05)
0000:00:1f.4 0c03: 8086:2444 (rev 05)
0000:01:00.0 0300: 1002:5157
0000:02:03.0 0401: 13f6:0111 (rev 10)
0000:02:04.0 0c03: 1033:0035 (rev 41)
0000:02:04.1 0c03: 1033:0035 (rev 41)
0000:02:04.2 0c03: 1033:00e0 (rev 02)
0000:02:0c.0 0200: 10ec:8139 (rev 10)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Everything worked quite well! I didn't have any problems during the installation with the pre-rc2 businesscard-ISO - I hope sarge will soon release - it is great :-)

Received: (at 274563-done) by bugs.debian.org; 3 Oct 2004 17:35:06 +0000
>From joey@kitenet.net Sun Oct 03 10:35:06 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CEAGI-0004Qz-00; Sun, 03 Oct 2004 10:35:06 -0700
Received: from dragon.kitenet.net (unknown [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 59615194D6
	for <274563-done@bugs.debian.org>; Sun,  3 Oct 2004 17:31:57 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id CD94C6E0D4; Sun,  3 Oct 2004 13:33:12 -0400 (EDT)
Date: Sun, 3 Oct 2004 13:33:12 -0400
From: Joey Hess <joeyh@debian.org>
To: 274563-done@bugs.debian.org
Subject: Re: Bug#274563: Package: installation-reports
Message-ID: <20041003173312.GK27734@kitenet.net>
References: <[🔎] 1096737493.6390.35.camel@wefi>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="SLauP2uySp+9cKYP"
Content-Disposition: inline
In-Reply-To: <[🔎] 1096737493.6390.35.camel@wefi>
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: 274563-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Thanks for your report. Since it was a success I'm closing the bug

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Reply to: